Imprimir Página - Stereo Sony CDX-GT107X (Solucionado)

DTForuM

MANUALES DE SERVICE - INFORMACION - REPARACIONES => Audio del automóvil - Car Audio => Mensaje iniciado por: roto44 en Junio 13, 2008, 21:08:13



Título: Stereo Sony CDX-GT107X (Solucionado)
Publicado por: roto44 en Junio 13, 2008, 21:08:13
Hola todos, estoy trabajando con un stereo de estos, el cual tiene la salida muerta, trae el TDA 8588BJ/RC1, lo acabo de cambiar y en la pata 37 me tendria que tirar 3.3V pero tengo  5V según el datasheet es el AJ el que entrega esa tension, saben algo, adjunto datasheet, puse uno original de otro stereo que tenia dando vuelta, y me tira los 3v3 en la pata 37 pero el stereo sigue sin arrancar, que opinan, an cambiado de estas salidas, saludos....


Título: Re: Stereo Sony CDX-GT107X
Publicado por: dany9627 en Junio 13, 2008, 21:34:07
Hola todos, estoy trabajando con un stereo de estos, el cual tiene la salida muerta, trae el TDA 8588BJ/RC1, lo acabo de cambiar y en la pata 37 me tendria que tirar 3.3V pero tengo  5V según el datasheet es el AJ el que entrega esa tension, saben algo, adjunto datasheet, puse uno original de otro stereo que tenia dando vuelta, y me tira los 3v3 en la pata 37 pero el stereo sigue sin arrancar, que opinan, an cambiado de estas salidas, saludos....


Bueno, aprovecho este post para comentarte que el dump que te subi para el9983 funciona bien porque lo utilize........y esta comprobado......
Con respecto a este sony........, NO COLOQUES EL 8588BJ/RC1......porque la tension del pin 37 va directamente al micro.....y en este modelo....el micro se alimenta con 3,3 volt.......y con 5volt......lo podes quemar en segundos........
Por otra parte........, te recomiendo que consigas prestado un frente igual-----o de algun modelo pareecido....para descartar al frente ( caratula )......., yo en la mayoria de los casos con esa falla......el problema era el frente.....y para solucionarlos tenes que medir todos los switchs smd.......que generalmente uno o dos se ponen en corto o con fugas.........., principalmente el de eject !!!!......, te comento...que son muy dificiles de sacar....., tene cuidado para no romper el impreso........
saludos y suerte !!!


Título: Re: Stereo Sony CDX-GT107X
Publicado por: roto44 en Junio 13, 2008, 22:41:09
Hola Dany nuevamente, estas seguro, mira que el datasheet dice lo contrario, fijate, el TDA8588BJ tienen en esa pata 3v3 y el AJ 5V, es mas el original es BJ y tengo otro stereo similar y y le puse ese IC Out sabiendo que funcionaba y me tiraba 3v3  pero el stereo sique sin arrancar,ahora el BJ que compre o es trucho o hay algo que en el stereo modifica esa tension, voy a probar lo que me decis del frente, pero me parece que el micro esta quemado ya que el problema que tenia es que se habia puesto en corto las patas 35, 36, y 37 con sulfato, aparentemente le entro agua, y la 35 es 12v, que opinan, saludos.....


Título: Re: Stereo Sony CDX-GT107X
Publicado por: dany9627 en Junio 13, 2008, 23:48:07
Si tenes razon......lo que quize decir es que no coloques el j o el aj........, ese micro trabaja con 3.3volt........y estos ultimos te dan 5volt en el pin 37.......
Y por lo que comentas ahora......si, es posible que ya este malo el micro......., pero por las dudas proba con otro frente .......
suerte


PD. Importantisimo........, otra que podes hacer es probarlo sin la compactera.......ya que recorde que es muy comu en ese modelo ( y varios otros de sony ) que se pone en corto el driver de motores y bobinas de la placa de CD.......y te hacen esa misma falla..........


Título: Re: Stereo Sony CDX-GT107X
Publicado por: EDWARDO en Junio 14, 2008, 00:00:50
hola roto44,

-en ese modelo lo ic original es un  TDA 8588 BJ  ;

-se lo entro agua junto ao ci power y ya cambiastes ese y no funciona puedes cambiar lo micro con certeza !

-cualquer duda puede postar que pasote otras tips dese modelo

suerte

un abrazo


Título: Re: Stereo Sony CDX-GT107X
Publicado por: roto44 en Junio 14, 2008, 00:15:07
Edwardo, es probable que el micro este out, Dany todas las pruebas las hice son sin compactera, ahora me queda una duda, si el micro se jodio con el corto del sulfato a 12v o con los 5v que me entrego el IC OUT cmprado, tengo ganas de probar este IC comprado en el stereo que esta funcionando, para ver si realmente entrega 5V en la pata 37 para comprobar si es trucho o fue error de circuito, pero obviamente no quiero quemar el stereo que funciona, que opinion tienen, saludos.....


Título: Re: Stereo Sony CDX-GT107X
Publicado por: dhhv en Junio 14, 2008, 09:11:53
Hola roto44, al parecer por las pruebas que has realizado te diria que el problema es el IC que has comprado, y te recomendaria que NO lo pruebes en el chasis que tenes funcionando porque como dice dany9627 vas a terminar quemando el micro.
Con el tema de oxido que traia el chasis es casi seguro que el micro fallecio, he tenido esta experiencia de oxido en las placas varias veces  y en todos ellos con el micro dañado.
Saludos...


Título: Re: Stereo Sony CDX-GT107X
Publicado por: roto44 en Junio 14, 2008, 10:11:46
Si pienso eso, ya que el sulfato es conductor, y  en este caso estaba entre la pata de 12v y la de 3v3, voy a ver como pruebo con cuidado el IC comprado para reclamar o como minimo dar aviso, lo compre en un negocio de once en bs as, y ya vendieron unos cuantos me digeron que no tuvieron problemas,,,,,

Problemas de reclamo, no tubieron, lo que si tira 5v al micro habra los habra quemado todod, jaja,

Ahora tienen tambien el terminacion "AJ" ese tirara 3v3, digo si el "BJ" tira 5v, jaja, igual voy a ver como me saco las dudas, saludos....


Título: Re: Stereo Sony CDX-GT107X
Publicado por: roto44 en Junio 17, 2008, 09:47:26
Hola todos, ahí probé el TDA8588BJ comprado y tira 5v en la pata 37, lo probé en un stereo que esta funcionando con su IC de salida original., lo reemplace por este y con esta pata desconectada, he hice una medición rápida y tira 4.97V,  y lo pagué 22.50 U$S.
 Que desastre el tema de los repuestos!!!!!


Título: Re: Stereo Sony CDX-GT107X
Publicado por: roto44 en Julio 17, 2008, 22:23:23
Al final me olvide de comentar como se soluciono:

Me hice con un zócalo de bateria de 9v y un electrolitico de 0.47µf una herramienta para probar en la casa de electronica que lo compre (al TDA8588BJ) con pines huecos para conectar a pata 32 (GND de Fuente de 3v3) negativo de cap y neg bateria, positivo de bateria a pata 35, y postivo de capasitor a pata 36, y con tester de la casa de electronica medimos todos los IC terminacion BJ en pata 37 encontrando solo uno (se ve que era de otro partida que entregaba 3v3, de esta manera me lo reconocieron y me lleve el que me daba 3v3.

Y despues de esperar una semana que me trajeran el micro, cambio el conjunto saliendo andando el stereo y reparacion solucionada.

PD: Eso si, estuve un rato hasta poder hacer arrancar el stereo, para esto el micro era el MB90488B y en Sony me vendieron el MB90F045PF (que cuando vi el numero empese  a preguntar si era el mismo) y con lo que ya me habia pasado con el IC Out sospechaba de cualquier repuesto adquirido, Y no arrancaba,,,, no arrancaba ( y.. la p**** estos de Sony me vendieron cualquier cosa); cuando mirando con la lupa me encuentro con que en los capacitores de montaje superficial en las cercanía del integrado de salida estaban cortocircuitados por las escorias del estaño de la desoldada de los anteriores sacados, limpieza de las mismas salio andando a la perfeccion.

Así que ojo con esto y revisar bien estos componentes SMD cerca del IC Out al desoldar, el Micro MB90488B es igual al MB90F045PF; Saludos y gracias a todos..

Ha y perdon por desconfiar de Sony, jaja


Título: Re: Stereo Sony CDX-GT107X
Publicado por: dany9627 en Julio 17, 2008, 22:53:02
Al final me olvide de comentar como se soluciono:

Me hice con un zócalo de bateria de 9v y un electrolitico de 0.47µf una herramienta para probar en la casa de electronica que lo compre (al TDA8588BJ) con pines huecos para conectar a pata 32 (GND de Fuente de 3v3) negativo de cap y neg bateria, positivo de bateria a pata 35, y postivo de capasitor a pata 36, y con tester de la casa de electronica medimos todos los IC terminacion BJ en pata 37 encontrando solo uno (se ve que era de otro partida que entregaba 3v3, de esta manera me lo reconocieron y me lleve el que me daba 3v3.

Y despues de esperar una semana que me trajeran el micro, cambio el conjunto saliendo andando el stereo y reparacion solucionada.

PD: Eso si, estuve un rato hasta poder hacer arrancar el stereo, para esto el micro era el MB90488B y en Sony me vendieron el MB90F045PF (que cuando vi el numero empese  a preguntar si era el mismo) y con lo que ya me habia pasado con el IC Out sospechaba de cualquier repuesto adquirido, Y no arrancaba,,,, no arrancaba ( y.. la p**** estos de Sony me vendieron cualquier cosa); cuando mirando con la lupa me encuentro con que en los capacitores de montaje superficial en las cercanía del integrado de salida estaban cortocircuitados por las escorias del estaño de la desoldada de los anteriores sacados, limpieza de las mismas salio andando a la perfeccion.

Así que ojo con esto y revisar bien estos componentes SMD cerca del IC Out al desoldar, el Micro MB90488B es igual al MB90F045PF; Saludos y gracias a todos..

Ha y perdon por desconfiar de Sony, jaja



Muy buen aporte.......y FELICITACIONES !!!
saludos. abrazoo