gfxgfx
 
Bienvenido(a), Visitante. Favor de ingresar o registrarse.

Ingresar con nombre de usuario, contraseña y duración de la sesión
logo
 
gfx gfx
gfxgfx
 
...::DTForuM.INFO::...
...:::La mayor Comunidad de intercambio de Información Técnica:::...
El de siempre, pero mejor !!
 
gfx gfx
gfx
595656 Mensajes en 151308 Temas por 53634 Usuarios - Dale la bienvenida a: danielgc --- Principal --- Octubre 21, 2017, 21:45:22
*
gfx* *InicioForumAyudaBuscarIngresarRegistrarsegfx
gfxgfx
 
Interés General
Cuenta digital
Usuarios
Total de Usuarios: 53634
Anteriores: danielgc
Estadisticas
Total de Mensajes: 595656
Total de Temas: 151308
Conectados hoy: 93
Online total: 1072
(Octubre 28, 2013, 00:20:34 )
Usuarios en Línea
Usuario: 3
Visitantes: 73
Total: 84
AllDataSheets
Buscar Datasheet
Buscar en AllDatasheet.com
Datasheet4U
DT$ Log



Canjea tus DT$ por tiempo en el grupo Premium, haciendo click AQUÍ

Tu numero de Usuario
Tu número de usuario es: 0
Facebook
Ir a la Fan Page de DTForum
 
gfx gfx
gfxgfx
0 Usuarios y 1 Visitante están viendo este tema.       « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Reporte reparacion TV Proyector Sony KF-42E201A  (Leído 2454 veces)

ESTA INFORMACIÓN ES CONFIDENCIAL

Si no quieres volver a ver este mensaje, publica al menos un mensaje y no volverás a verlo.

link73
Miembro PREMIUM
*

DT$ 345
Desconectado Desconectado

Edad: 43
Profesión o Título: Entusiasta :)
País: Mexico
Mensajes: 391



Actividad el último mes
23%

« Respuesta #1 en: Febrero 28, 2016, 01:37:06 »

Segunda parte y coooooomenzamos  Grin
Finalmente el cliente nos trae su lampara antigua. El filamento del foco viene roto.
Aun asi no se logra avanzar en esa reparacion y antes de regresarla al cliente, entro yo.
 Roll Eyes Total, que mas da si yo le hecho un vistazo.

Lo primero que noto es que el foco se siente suelto en la carcaza.
AL compararlo con la anterior veo que han equivocado la colocacion de las pestañas.
Las pongo en su orden correcto y antes les doy tension.
Mi patron y mis compañeros  piensan que ese era el problema, pero yo tengo mis dudas.
La pongo y efectivamente continua el mismo problema. Pero no me amilano.  cejita

La siguiente cosa que noto es que las dos carcazas vienen maltratadas una mas que la otra.
Me pregunto ¿Sera por el calentamiento, o por la manipulacion anterior?
Para ese entonces ya estoy preparado con mi Laptop Aspire ONE, mi cel Lumia 532, el manual de servicio en pdf en los dos, una lamparita, desarmadores, punta imantada, bolsita para tornillos y lo mas importante, pluma y cuaderno para escribir. Todos situados a un lado del aparato y ordenados.

Con la ayuda del manual procedo a desarmar el aparato para buscar los famosos switch.
Me ayudo con el cel para tomar fotos de todo el procedimiento. Guardo todos los tornillos y voy tomando apuntes. Al tener fotos y apuntes de todo el proceso no tengo temor de realizar algo mal.
Lo siguiente que me llama la atencion es que hay mucho polvo. En los ventiladores, en todo.
Tambien veo que (vamos a llamarle asi) el riel de la lampara ademas de tener mucho polvo se nota recalentado.
El polvo y el recalentamiento se notan mas en (vamos a llamarle asi aunque he visto que le dicen "optical engine") el receptor de la lampara.
Una vez que tengo localizados los dos switch  (T1 y S2) procedo a revisarlos.
Veo que T1 es un switch que indica cuando esta asegurada la tapa interior de la lampara (no confundir con la del gabinete) y si se esta accionando.
Asi que Eureka! Ya estufas! El problema es S2. Campeón ! Fin de la reparacion y del post.

Espera, Espera, Espera.  Huh
¿Por que no veo ningun switch en T2? A de ser optico, o reed o que se yo.
¿Ademas, cual es su funcion? ¿Por que en el diagrama veo T1 y T2, no S2 y ambos son switch?

Al releer el manual veo que el segundo switch no es S2, es T2 y esta semioculto.
Este indica que la lampara esta en su posicion. Hago presion en el y lo siento "raro". Pero lo quito y lo mido y resulta que esta bueno.
Originalmente habia pensado en puentear los switch con jumpers y de esa forma brincarmelos. Pero ya no era suficiente. Queria ver porque no funcionaban. Ademas sus conectores eran pequeños como para poner jumpers.
Los volvi a montar y los probe con mi multimetro, con unas puntas hechas con agujas(Las hice para probar los leds backlight de las tv´s aunque ahora las uso para probar TODO).
T1 funciona perfectamente pero T2 no logro medirlo. Es muy incomodo de medirlo puesto.
Incluso pienso que no estoy midiendolo bien.
Veo que la lampara llega hasta el fondo y oprime el switch.
Apartir de aqui empiezo a obsesionarme. no entiendo

Vuelvo a quitar T2 y lo mido afuera con mis puntas y vuelve a medir OK.
Lo vuelvo a montar, pero esta vez ya no pongo la lampara.
Hago presion en el switch y Eureka! Hay continuidad! Cheesy

Es apartir de aqui que caigo en cuenta de mis observaciones anteriores.
T2 nunca se activa. Aunque parezca lo contrario, la lampara nunca alcanza a activar T2.
Quizas se deba a la carcaza en mal estado, al sobrecalentamiento del riel y al receptor de la lampara.

Para salir de dudas hago un puente en los extremos del cable de T2 y enciendo el aparato.
El led empieza a parpadear en verde. Se me hace una eternidad la espera (No fue tanto pero lo parecio Roll Eyes ) y finalmente prende.

Asi es amigos, esta viva y trabajando al cien, o quizas un poco menos.
Resulta que ahora aparece un mensaje de que el foco esta a punto de fundirse y aparece un franja morada en la parte superior y una pequeña, apenas perceptible en la parte inferior de color verde.

Pero This is NOT the end, beatiful friends. This is NOT the end my only friends...  :jeje:

El link de este tema es: http://www.dtforum.info/index.php?topic=155390.0
« Última modificación: Febrero 28, 2016, 01:43:39 por link73 » En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
link73
Miembro PREMIUM
*

DT$ 345
Desconectado Desconectado

Edad: 43
Profesión o Título: Entusiasta :)
País: Mexico
Mensajes: 391



Actividad el último mes
23%

« en: Febrero 23, 2016, 02:16:16 »

 Grin Hola Amigos, como estan?
Quiero contarles la experiencia que tuve con este TV Projector que trajieron al taller.
Pero antes quiero dejar en cuenta algunas cosas.
En el foro hay varios post sobre este aparato y aunque se tratan las mismas fallas,  segun yo no es muy claro si pudieron solucionarlo.
La experiencia que tuve en esta reparacion fue didactica ya que me mostro varios errores que siempre cometemos, de ahi la importancia de compartir esta experiencia.
Lo ire publicando por partes (Espero que no sea mas de 3 partes) por favor no desesperen!  cejita
Como siempre, invito a los moderadores a que editen, muevan de lugar el post o lo que crean conveniente hacer, si es que  consideran que es inadecuado.  Bien !! ... Muy bien !!
EEEEEEEEmpezamos.

Nos traen un TV Proyector Marca Sony Modelo KF-42E201A Chasis LA-4.
El sintoma es que al intentar prender, El led cambia a  color rojo y parpadea 3 veces.
EL cliente nos dice que el foco ya fue cambiado junto con su carcaza.
El manual dice que el codigo "blink 3" indica un problema con la POSICION de la lampara (foco), o con alguno de los DOS SWITCH de proteccion de la misma.
Se me ocurre  Roll Eyes que no han puesto correctamente la lampara.
O que los switch de la lampara no sirven o no estan haciendo contacto.

Pero antes de que le pueda hechar mano, desgraciadamente tengo que ceder el aparato a mis compañeros ya que surgieron unos asuntos que tenia que resolver primero. Pero eso si, antes les comente mis observaciones.
Pasan varios dias y me doy cuenta de que no avanzan con esa reparacion y  mi patron me pide que investigue sobre la falla. De nuevo le hago referencia de mis observaciones pero no le toma importancia pensando que la falla es otra, ya que segun ellos EL SWITCH esta bien.

Entonces hago una busqueda en san google Curioso y Agresivo y veo que hay muchas referencias a esa falla.
Todos mencionan LOS famosos SWITCH, pero nadie menciona que haya otra cosa que la ocasione. Desgraciadamente nos quedamos atorados porque nadie cede en su diagnostico.
Mis compañeros desmontan la fuente, cambian el MCZ3001D, un relay de 5V, filtros etc.. con la idea de que "no hay un voltaje". Obvio yo tengo que conseguir TODO el material. Y mi patron le pide al cliente la lampara anterior con la sospecha de que no era la original o no servia.
Y yo me quedo con la frustracion  llorando de saber que el problema son LOS switch, y  no la fuente o la lampara.

El link de este tema es: http://www.dtforum.info/index.php?topic=155390.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
gfx
Páginas: [1] Ir Arriba Imprimir 
gfx
Ir a:  
gfx
Powered by SMF 1.1.19 | SMF © 2006-2007, Simple Machines
Octubre 15, 2017, 19:03:03
Helios / TinyPortal v0.9.7 © Bloc
gfx
Powered by MySQL Powered by PHP XHTML 1.0 válido! CSS válido!