gfxgfx
 
Bienvenido(a), Visitante. Favor de ingresar o registrarse.

Ingresar con nombre de usuario, contraseña y duración de la sesión
logo
 
gfx gfx
gfxgfx
 
..:: DTForuM.INFO ::..
Antes de pedir información, búsquela presionando el botón BUSCAR.
 
gfx gfx
gfx
601328 Mensajes en 153558 Temas por 56193 Usuarios - Dale la bienvenida a: cristiansplendor2018 --- Principal --- Mayo 22, 2018, 18:05:20
*
gfx* *InicioForumAyudaBuscarIngresarRegistrarsegfx
gfxgfx
 
Interés General
Cuenta digital
Usuarios
Total de Usuarios: 56193
Anteriores: cristiansplendor2018
Estadisticas
Total de Mensajes: 601328
Total de Temas: 153558
Conectados hoy: 127
Online total: 1072
(Octubre 28, 2013, 00:20:34 )
Usuarios en Línea
Usuario: 5
Visitantes: 71
Total: 82
AllDataSheets
Buscar Datasheet
Buscar en AllDatasheet.com
Datasheet4U
DT$ Log



Canjea tus DT$ por tiempo en el grupo Premium, haciendo click AQUÍ

Tu numero de Usuario
Tu número de usuario es: 0
 
gfx gfx
gfxgfx
0 Usuarios y 1 Visitante están viendo este tema.       « anterior próximo »
Páginas: [1] 2  Todos Ir Abajo Imprimir
Autor Tema: Desesperado con la imagen en un Philips chasis MD2.21E. Se paga despues de 2 min  (Leído 1102 veces)

ESTA INFORMACIÓN ES CONFIDENCIAL

Si no quieres volver a ver este mensaje, publica al menos un mensaje y no volverás a verlo.

juliocesar471
Miembro PREMIUM
*

DT$ 456
Desconectado Desconectado

Profesión o Título: electronico
País: argentina
Provincia: buenos aires
Mensajes: 586



Actividad el último mes
11%
« Respuesta #15 en: Febrero 13, 2018, 22:55:14 »

gracias por compartir la informacion y los pasos que hicistes para llegar a la solucion  y felicitaciones por tu empeño en no bajar los brazos¡¡¡¡
 Tocando Piano

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
electroValvula
Usuario Standard
*

DT$ 27
Desconectado Desconectado

Profesión o Título: freelance
País: españa
Provincia: madrid
Mensajes: 23



Actividad el último mes
0%
« Respuesta #14 en: Febrero 13, 2018, 07:40:47 »

Bueno después de más de tres semanas con la avería conseguí repararla, al menos el televisor lleva varios días con una media de 8 horas funcionando y sin ningún problema.
Os resumiré todas las reparaciones que hice por si a alguien le sirve.

1º.- Cambié el Tr horizontal(BU2520D), los cerámicos asociados a él y MOSFET IRF620. (Seguía el mismo problema).
2º.- Conseguí un yugo de un televisor Philips de 29" y de características similares, por si el problema era del yugo.
     El problema sólo tardaba un poco más en producirse, de 2 minutos se pasaba entorno a 5 minutos.
3º.- Cambié todos los electrolíticos, no sólo los de alta capacidad (El problema seguía).
4º.- Cambié el oscilador (MC44064P) y el MOSFET de la Fuente (STW12NK60Z).(Seguía el problema).
5º.- Sustituí el integrado vertical TDA8177(Cuidado que el que es fácil de encontrar en el TDA8177F y no sirve), así como
todos los condensadores de polipropileno. (La avería seguía).
6º.- Cambié la eeprom y nada de nada.
7º.- El Flyback, y el zócalo  del tubo y todo seguía igual.

Antes de volverme loco, conseguí un osciloscopio digital de alta resolución y detecté que en la tensión del colector del Tr horizonzal, la señal tenía un rizado que acabada
aumentando instantes antes de apagarse. Después de revisar y revisar resulta que todo el problema era que, en este modelo, alguna de las tierras de los electrolíticos y la bobina
del HDrive están conectadas al disipador y una de las conexiones de la placa al disipador estaba agrietada, pero la grieta era tan fina que no era visible con el foco-lupa
y sólo la pude ver con un microspio. Ni que decir tiene que repasé todas las soldaduras de la placa a los disipadores y el problema se solucionó. Así que mi recomendación es
que se revisen las soldaduras de la placa a los disipadores ya que en ocasiones parte de las tierras van a una y parte a otras y una avería fácil de reparar puede dar
muchos dolores de cabeza.

En fin reparado, eso sí el coste bastante elevado, que no cobreré porque el televisor es de mis padres. A lo que
hay que añadir que los recambios para estos televisores son dificilísimos de encontrar. Pero sobre todo, quiero agradecer la ayuda
prestada y espero que mi descripción ayude a otros compañeros del foro. Muchas gracias.

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
frances
Miembro PREMIUM
*

DT$ 559
Desconectado Desconectado

Edad: 73
Ubicación: san isidro
Profesión o Título: tecnico electronico
País: argentina
Mensajes: 1034



Actividad el último mes
12%

« Respuesta #13 en: Enero 29, 2018, 10:34:39 »

Si se apaga despues de  2 minutos  tenes tiempo para sacar una foto  , el b TDA 8177 LO VOLVISTE  A CAMBIAR   

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

frances
electroValvula
Usuario Standard
*

DT$ 27
Desconectado Desconectado

Profesión o Título: freelance
País: españa
Provincia: madrid
Mensajes: 23



Actividad el último mes
0%
« Respuesta #12 en: Enero 29, 2018, 08:09:34 »


De nuevo muchas gracias por vuestras recomendaciones.

En referencia a las recomendaciones de juliocesar471, he probado todos los electrolíticos de 1000uF y de 2200uF y daban valores buenos, de todas formas voy a comprar unos nuevos y los voy a poner, no vaya a ser que a la frecuencia que operan en el circuito la capacidad que den sea otra y falle, no sería la primera vez que me pasa. Respecto a si es el yugo,  el problema es que no tengo otro yugo con el que probar. La única prueba que le he podido hacer es la resistencia que tenían las bobinas del yugo, tal cómo magistralmente me recomendaba juliocesar471, y los valores no variaban al aparecer la falla. Me han comentado que hay circuitos que permiten comprobar si un yugo está en corto sin necesidad de quitarlo, así que si no tengo más remedio me fabricaré uno. Además, como sea fallo del yugo puedo dar por muerto el televisor, porque por aquí es imposible encontrar este tipo de recambios.

En referencia a la recomendación dada por ponsi, he revisado el esquema y en la zona de deflexión vertical no me aparece ningún condensador con ese valor, lo más proximo son 100nF ¿serían esos?. Adjunto esa parte del circuito por si me puedes guiar.

De nuevo muchas gracias.


El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0


* vertical.jpg (174.88 KB, 1051x646 - visto 4 veces.)
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
ponsi
Usuario Standard
*

DT$ 9
Desconectado Desconectado

Profesión o Título: tecnico en electronica
País: venezuela
Provincia: caracas
Mensajes: 19



Actividad el último mes
0%
« Respuesta #11 en: Enero 28, 2018, 19:40:06 »

Amigo reemplaza el condensador serca del vertcal de clor naranja de 82nk 100v. o verde de 0.082j 250v.

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
juliocesar471
Miembro PREMIUM
*

DT$ 456
Desconectado Desconectado

Profesión o Título: electronico
País: argentina
Provincia: buenos aires
Mensajes: 586



Actividad el último mes
11%
« Respuesta #10 en: Enero 26, 2018, 21:43:43 »

no te compliques con el valor que decis vos con respecto a la resistencia emisor base  los transistores  traen muchos valores diferentes entre si pueden variar entre 25 y 150 ohms de un transistor a otro y no quiere decir que esten malos o desvalorizados o sea esas medidas son normales , deja el transistor en paz :jeje:  busca por otro lado , cambiastes los electroliticos de alto valor? caso de 1000 o 2200  microfaradios  y lo que vas a tener que hacer es probar con otro yugo alternativo aunque no sea similar  comentanos Okay

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
« Última modificación: Enero 26, 2018, 21:46:33 por juliocesar471 » En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
electroValvula
Usuario Standard
*

DT$ 27
Desconectado Desconectado

Profesión o Título: freelance
País: españa
Provincia: madrid
Mensajes: 23



Actividad el último mes
0%
« Respuesta #9 en: Enero 26, 2018, 05:15:40 »

En primer lugar quiero agradeceros vuestras guías y recomendaciones. En este televisor la deflexión vertical es gestionada por un integrado, concretamente un TDA8177, este integrado lo puse hace alrededor de un año al mismo tiempo que el flyback, también le cambié todos lo electrolíticos del vertical, bueno en realidad le cambié todos los componentes que actúan en la polarización (diodos, resistencias, condensadores...). Es que este televisor es de mis padres.

Referente a la falla, es que aparece de repente y es difícil de fotografiar, intentaré grabarlo y capturar el frame en el que aparece la falla.

Lo que sí es cierto es que he comprobado la resistencia interna en el transistor horizontal, el BU2520D, y el valor es de 23.7 Ohm, mientras que la que tiene uno nuevo es de 67.3 Ohm, es decir, que la resistencia interna Base-Emisor, está desvalorizada. No sé esta puede ser la causa, lo extraño es que este transistor es nuevo, pero nuevo nuevo, puesto hace una semana y no habrá funcionado ni 10 minutos, ¿es posible que estuviese defectuoso? ¿os ha ocurrido que un transistor dumper comprado en un establecimiento de confianza venga defectuoso?. Lo que si es cierto es que su diodo dumper está bien.

Voy a seguir buscando y por supuesto cambiaré el transistor horizontal no vaya a ser que la caída de valor en la resistencia B-E.¿Creéis que esta pude ser la causa de la falla?

Os informaré con los posibles avances y de nuevo muchas gracia por vuestras recomendaciones.

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
juliocesar471
Miembro PREMIUM
*

DT$ 456
Desconectado Desconectado

Profesión o Título: electronico
País: argentina
Provincia: buenos aires
Mensajes: 586



Actividad el último mes
11%
« Respuesta #8 en: Enero 25, 2018, 18:56:22 »

no te desesperes colega y no creo que el problema sea por el lado del fly( mi humilde opinion ) porque vos decis que se apaga cuando empeza a encogerse la imagen horizontalmente  no entiendo  esto es asi?  si es asi el fly no estaria con problemas  , una vez mas te decimos que subas , si podes una imagen cuando te hace la falla para poder guiarnos mejor
otra cosa , cambiastes los electroliticos de alto valor en la etapa vertical? me ha pasado que a mi me median bien y eran los responsables de la falla  si podes subi la foto.. te miro
saludos¡

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
frances
Miembro PREMIUM
*

DT$ 559
Desconectado Desconectado

Edad: 73
Ubicación: san isidro
Profesión o Título: tecnico electronico
País: argentina
Mensajes: 1034



Actividad el último mes
12%

« Respuesta #7 en: Enero 25, 2018, 09:49:23 »

Hola, fijate en el vertical  , no se si usa transistores  o integrado  en salida vertical  debe tarabajar  con  + y - Volt  a la salida del  flyback 
para la alimentacion, te saluda el Frances

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

frances
electroValvula
Usuario Standard
*

DT$ 27
Desconectado Desconectado

Profesión o Título: freelance
País: españa
Provincia: madrid
Mensajes: 23



Actividad el último mes
0%
« Respuesta #6 en: Enero 25, 2018, 05:15:30 »

He estado unos días con otras cosas y no he podido mirar el foro. He comprobado las bobinas del yugo, la resistencia que me ha dado son un poco diferentes de las que me ha indicado  juliocesar471. Para las del horizontal me han salido 4.6 Ohm, mientras que para la vertical 10 Ohm. Mientras que funciona, la resistencia no varía y cuando se apaga los valores no cambian. He comprado, lo que por aquí llamamos nieve en líquida, es un bote de spray con el que se puede enfriar una zona del circuito. La he usado para enfriar las bobinas del yugo y aún así se apaga la televisión, se protege. El proceso sigue igual lo enciendo y entorno a los dos minutos se empieza a reducir horizontalmente por la parte superior y en un segundo se paga. Espero unos minutos a que se enfríe y cuando lo vuelvo a encender está encendido menos tiempo y de repente se apaga y se protege. He medido tensiones en +b y hasta que se apaga sigue estando a 139V, la verdad es que es para desesperarse y estoy empezando a sospechar del flyback pero lo puse nuevo hace menos de un año y es original, original. Un Eldor que compré en el almacén de Philips.

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
efher2010
SUPER MEMBER
*****

DT$ 170
Desconectado Desconectado

Edad: 50
Ubicación: Tarma-Perú
Profesión o Título: electronico
País: peru
Provincia: junin
Mensajes: 199



Actividad el último mes
3%
« Respuesta #5 en: Enero 22, 2018, 19:03:58 »

Hola
¿Podrías explicar lo de "mientras que en la pantalla empieza a encogerse horizontalmente por la parte arriba "?.
Si la parte superior de la pantalla se encoje, entonces el problema esta en la vertical.
Saludos.

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
juliocesar471
Miembro PREMIUM
*

DT$ 456
Desconectado Desconectado

Profesión o Título: electronico
País: argentina
Provincia: buenos aires
Mensajes: 586



Actividad el último mes
11%
« Respuesta #4 en: Enero 22, 2018, 17:33:39 »

podrias pasar una foto del yugo? el tv es flat/slim o es comun? como te puse en el post anterior toma la medicion en OHMS en ambos bobinados del yugo  , una resistencia tipica es 3 ohms en bobinado horizontal y 12 ohms en vertical ( solo dije tipica  o promedio, es para que te orientes ) medi el yugto antes y despues de la falla a ver cuanto te da y como te dijo el colega pasa una foto de la falla si podes
saludos¡

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
electroValvula
Usuario Standard
*

DT$ 27
Desconectado Desconectado

Profesión o Título: freelance
País: españa
Provincia: madrid
Mensajes: 23



Actividad el último mes
0%
« Respuesta #3 en: Enero 22, 2018, 06:02:37 »

En primer lugar quiero agradeceros vuestras respuestas. El problema es que mi experiencia con las averías de los yugos es casi nula. Solo en una ocasión intenté quitar un yugo y al retirarlo lo dañé y no es agradable descubrir que has dañado una  pieza que ahora es imposible encontrar en el mercado. Por eso os agradecería que me indicáseis el proceso para asegurarme que el error está ahí porque nunca he hecho mediciones para saber si el yugo dilata y deforma la imagen.

De nuevo muchísimas  gracias por vuestra ayuda os estoy muy agradecido.

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
Facu
GOLD MEMBER
*

DT$ 166
Desconectado Desconectado

Profesión o Título: Técnico en electrónica
País: Argentina
Provincia: Bs As
Mensajes: 358



Actividad el último mes
1%

« Respuesta #2 en: Enero 21, 2018, 18:33:09 »

electroVálvula dices "Encogerse horizontalmente por la parte superior"... ¿ podrías subir una imagen ? Pero bueno, como dice Julio César, el yugo puede tener que ver.

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

¡Saludos y muchas gracias!
juliocesar471
Miembro PREMIUM
*

DT$ 456
Desconectado Desconectado

Profesión o Título: electronico
País: argentina
Provincia: buenos aires
Mensajes: 586



Actividad el último mes
11%
« Respuesta #1 en: Enero 21, 2018, 17:32:59 »

hola
lo que queda por revisar ( al menos no lo pusistes) es el yugo , tendrias que medirlo " en frio" y luego inmediatamente cuando te hace la falla ,particularmente me toco batallar con philips 21 flat slim con una falla parecida a la tuya y el responsable era el yugo que cuando calentaba dilataban las uniones del bobinado y producia la falla
espero haberte orientado
saludos¡

El link de este tema es: http://www.dtforum.info/index.php?topic=163859.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
gfx
Páginas: [1] 2  Todos Ir Arriba Imprimir 
gfx
Ir a:  
gfx
Powered by SMF 1.1.19 | SMF © 2006-2007, Simple Machines
Mayo 03, 2018, 13:53:46
Helios / TinyPortal v0.9.7 © Bloc
gfx
Powered by MySQL Powered by PHP XHTML 1.0 válido! CSS válido!