gfxgfx
 
Bienvenido(a), Visitante. Favor de ingresar o registrarse.

Ingresar con nombre de usuario, contraseña y duración de la sesión
logo
 
gfx gfx
gfxgfx
 
..:: DTForuM.INFO ::..
Realiza una DONACIÓN para el mantenimiento de la web y obtén DESCARGAS ILIMITADAS y acceso a TODA la INFO
 
gfx gfx
gfx
596642 Mensajes en 151729 Temas por 53899 Usuarios - Dale la bienvenida a: alexander2214 --- Principal --- Noviembre 19, 2017, 05:27:50
*
gfx* *InicioForumAyudaBuscarIngresarRegistrarsegfx
gfxgfx
 
Interés General
Cuenta digital
Usuarios
Total de Usuarios: 53899
Anteriores: alexander2214
Estadisticas
Total de Mensajes: 596642
Total de Temas: 151729
Conectados hoy: 70
Online total: 1072
(Octubre 28, 2013, 01:20:34 )
Usuarios en Línea
Usuario: 2
Visitantes: 65
Total: 77
AllDataSheets
Buscar Datasheet
Buscar en AllDatasheet.com
Datasheet4U
DT$ Log



Canjea tus DT$ por tiempo en el grupo Premium, haciendo click AQUÍ

Tu numero de Usuario
Tu número de usuario es: 0
Facebook
Ir a la Fan Page de DTForum
 
gfx gfx
gfxgfx
0 Usuarios y 1 Visitante están viendo este tema.       « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: TV Sony KV29AL40A Se pone en corto fuente y TRSH  (Leído 16904 veces)

ESTA INFORMACIÓN ES CONFIDENCIAL

Si no quieres volver a ver este mensaje, publica al menos un mensaje y no volverás a verlo.

Luchi
GOLD MEMBER
*

DT$ 3098
Desconectado Desconectado

Edad: 66
Ubicación: Gran Bs. As. Sur
Profesión o Título: Tecnico en Electronica---
País: Argentina
Provincia: Buenos Aires
Mensajes: 2840



Actividad el último mes
0%

Mis nietitos, la razon de mi existencia

« Respuesta #11 en: Mayo 26, 2010, 11:24:26 »

Hola amigos, el lunes retome este TV siguiendo sus consejos, saque los componentes en corto TRSH y CI de fuente, lave nuevamente la placa y revise cuidadosamente el impreso con una lupa mas poderosa, no encontraba falsos contactos, asi que coloque una luz mas fuerte y volvi a revisar, especialmente los puntos mencionados por Zigobi y mi tocayo Luis Al. el trafito driver H. parecia bien soldado menos un pin, desolde los otros cuatro y moví el trafito, para mi sorpresa lo saque sin desoldar el ultimo pin estaba desoldado (si alguno mas lo menciono disculpe)

Resolde el Trafito y todo lo relacionado al Driver y salida horizontal, puse un nuevo transistor C5426 (el tercero en la zaga) conecte la fuente externa y con un poquito de miedo lo encendí cuando empezo a verse una sonrisa en mi cara preocupada paso lo que temia, el C5426 en corto, este duro apenas media hora.
Volvi a cambiar el TRSH pero puse un D1880 y cambie el capacitor C507 y esta funcionando bien, el lunes anduvo varias horas hoy hace 2 que funciona.

Lo que creo es que el C5426 es trucho, el D1880 es de esos que traen las patitas ya dobladas y los uso bastante sin problemas.
Lo que no se es si el C5426 tiene algun reemplazo conocido porque no figura en ningun libro de reemplazos.

Seguire probándolo (con una vela al lado  :jeje: ) por ahora no pongo el CI de fuente es caro para quemarlo.

Gracias aunque no necesario mencionar fueron sus merecidos DT$ a todos.

 Abrazos !!!

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
« Última modificación: Mayo 26, 2010, 11:25:59 por Luchi » En línea

Lo bueno, si practico, dos veces bueno.
EL SABER OCUPA LUGAR, GUÁRDELO QUE LE SERÁ NECESARIO...
LUISAL
Miembro PREMIUM
*

DT$ 266
Desconectado Desconectado

Edad: 64
Ubicación: QUILLOTA - CHILE
Profesión o Título: Tècnico Electronico
País: Chile
Mensajes: 298



Actividad el último mes
0%
« Respuesta #10 en: Mayo 21, 2010, 13:08:27 »

Hola colega Luchi

Por experiencias tenidas con estos tv, al encontrar en
cortocircuito la fuente de poder y el tr horizontal, procedo
de la siguiente manera :

 Fuente de poder :  cambiar los 2 tr dañados, cambiar lo
                                condensadores 474 o 154 son de color
                                rojo, cambiar la r de 0,1 o 0,47 ohm
                                segun el modelo. Revisar los diodos de
                                cristal y las r asociadas a los tr

  Horizontal :  cambiar el tr HOT por los BU 2527 con o sin damper
                      segun el modelo  ( son muy buenos )
                     Sacar el trafo drive y raspar bièn las patitas y
                     volver a soldar .

 Con esto nunca he tenido problemas en las reparaciones de
estos tv y son los consejos que les doy a los colegas que llegan
a consultarme por el mismo problema que indicas.

Saludos y suerte

     Abrazos !!!                         Hinchas de DTForuM

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
Luchi
GOLD MEMBER
*

DT$ 3098
Desconectado Desconectado

Edad: 66
Ubicación: Gran Bs. As. Sur
Profesión o Título: Tecnico en Electronica---
País: Argentina
Provincia: Buenos Aires
Mensajes: 2840



Actividad el último mes
0%

Mis nietitos, la razon de mi existencia

« Respuesta #9 en: Mayo 21, 2010, 10:29:59 »

Zigobi, win7912, Ale1968, Zurdito, Drearta and JPQQuintana, Gracias por responder y por el interes genuino en darme una mano con este TV.
Hoy no podre revisarlo tengo mucho trabajo atrasado y necesito sacarlos por el tema $$$$ mañana lo retomare.

Si leyeron mi ultimo comentario podran observar que el problema no es de fuente, ya que el TRH se puso en corto estando en prueba con una fuente externa, la cual puedo variar de 80 a 131V, el transistor se puso en corto con 128V y esta vez no hubo chizpazo.

Asi que el problema lo tengo en la salida horizontal y agrego las sospechas a los puntos por ustedes mencionados, no creo en el TRC porque me habria quemado el vertical tambien.

Por si alguno no tiene el diagrama le comento que en fuente lleva 2 transistores pero en una cápsula formando un CI MX0541, cuando se puso en corto el transistor con mi fuente tipo DREARTA (la arme igual) esta se protegió y no se quemo nada en ella.

Gracias y los tendre al tanto

Un abrazo

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
En línea

Lo bueno, si practico, dos veces bueno.
EL SABER OCUPA LUGAR, GUÁRDELO QUE LE SERÁ NECESARIO...
JPQQuintana
Miembro PREMIUM
*

DT$ 294
Desconectado Desconectado

Profesión o Título: tecnico en tv
País: Mexico
Provincia: DF
Mensajes: 318



Actividad el último mes
0%
« Respuesta #8 en: Mayo 21, 2010, 02:58:17 »

deberias checar las soldaduras de la etapa horizontal, a veces pasa que no hacen bien contacto algunos componentes, entre ellos los condensadores de sintonia y provocan problemas, y a veces nos hacen pensar en otras cosas por logica, al analizarlo, pero al resoldar llegan a quedar. ahora si el problema siguiera, seria prudente trabajar el tv a obscuras para checar si hay brinco de alto voltaje en alguna parte.suerte.

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
drearta
GOLD MEMBER
*

DT$ 1215
Desconectado Desconectado

Ubicación: Buenos Aires
Profesión o Título: reparador
País: Argentina
Mensajes: 2481



Actividad el último mes
2%

« Respuesta #7 en: Mayo 21, 2010, 00:50:45 »

Hola Luchi,decís que escuchaste un escape de alta y se quemo todo, es evidente que el problema es del horizontal, esta fuente si no estoy equivocado no se embala.

Dos cosas se me ocurren además de lo obvio ( capa de retrazado ,conexiones del yugo)
Una que me pasó fue el oscilador H mal que quemaba al toque el TSH,era el resonador cerámico, otra medio rara pero pasa es el FB alterado, con alta de más, cuando el filamento del tubo está frío no hay consumo y la tensión en el chupete es mucho más alta, también si hay un problema de perdida de aislación falla más en ese momento, el arranque.
Me paso la semana pasada con un chasis chino...andando estaba al borde del arco ,saltaba la chispa cuando arrancaba en frío.

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
« Última modificación: Mayo 21, 2010, 00:54:54 por drearta » En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
Zurdito
Miembro PREMIUM
*

DT$ 1568
Desconectado Desconectado

Edad: 50
Ubicación: Córdoba
Profesión o Título: Técnico Electrónico
País: Argentina
Provincia: Córdoba
Mensajes: 742



Actividad el último mes
0%

"Hoy solamente obtengo lo que creo"

« Respuesta #6 en: Mayo 21, 2010, 00:00:22 »

Coincido con Ale1968 y si tuvieran un Variac , comenzando con la décima parte del +B y luego la quinta parte y así hasta llegar  al +B máximo , observando las señales , se lograría detectar el problema , en forma precisa , rápida y efectiva, utilizando cualquier TRH acorde a la Potencia y Gan.  requerida., también hay formas de detectar la falla sin osciloscopio.
Supongo que debe haber en el foro , algún archivo del Ingeniero Vallejos o Picerno que enseñan claramente sobre este tema.


Saludos.

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
En línea

Nunca obtuve tantos logros por inteligente ni por estudioso , obtuve más por perseverante , de no ser así , nunca hubiera surgido o se hubiera demorado mucho más por ejemplo el invento de Thomás Edison (la lámpara incandescente).
Ale1968
GOLD MEMBER
*

DT$ 648
Desconectado Desconectado

Edad: 48
Ubicación: Montevideo
Profesión o Título: Técnico en Tv
País: Uruguay
Mensajes: 475



Actividad el último mes
0%

« Respuesta #5 en: Mayo 20, 2010, 23:42:08 »

Hola,si bien es cierto y todo un tema la calidad de los repuestos,pienso que no todo pasa por ahí.Cuando compren transistores C4833/34 deben pedirles permiso al vendedor y medir con un multímetro apropiado,el Hfe de cada transistor,buscando equidad de medición en ambos;éste debe ser de bajo valor,normalmente los que miden aprox 10 a 15 funcionan perfectos.El éxito de la reparación pasa por la  perfecta selección de sus ganancias.Todas las fuentes Sony trabajan en simetría,por lo tanto deben utilizar transistores de la misma camada.
En cuanto a los reguladores de 5A,hay quienes utilizan de 8A(MX0541 es sustituído por MX0841)no siendo solución.
En este tipo de chasis de 29" hay desconcierto,cuando medimos los daños encontramos fuente y salida horizontal.Entonces surgen 2 posibilidades:
1)se desestabilizó la fuente y por consiguiente quemó la SH.
2)se puso en corto el transistor de SH y por ende quemó la fuente.
Nuestro concepto de fuentes conmutadas era pensar que ante un eventual corto en su salida,simplemente dejaba de funcionar.Esto verdaderamente sucede cuando hay corto ideal(0 Ohms ,0 volt),pero es muy distinto el corto por sobreconsumo(elevada corriente de pico sobre la carga).Esta prueba la pueden comprobar,e inclusive recordarán las fuentes con STR5412...se quemaban cuando estaba mal el yugo,y sin embargo se protegían cuando se ponía en corto el transistor de SH o Flyback.
Entonces por qué pensar que un Tv Sony,innovador en su tipo es considerado lo peor?
Les diré como cualquier Tv,los Sony tienen su lógica de fallas.
Cuando los condensadores damper en la SH se abren en pleno funcionamiento provocan el corto casi inmediato del transistor y consecuentemente ese sobreconsumo lo paga la fuente.
Si fuera desde la fuente bastaría con colocar un zener de avalancha de valor aproximado al +B salvaguardando dicho transistor.
Por supuesto cuando falla la mera fuente se debe a la asimetría,por lo general fuga en los diodos damper de los transistores(conectados a sus respectivas bases;yo particularmente los cambio de una,con 1N4937),además de los condensadores mencionados.
Entonces,volviendo al tema principal,puede ocurrir dos variantes:
A)Que todo se queme de una al encenderlo
B)que todo se dañe en pleno funcionamiento.
   *Bien,cuando se queman de pique es de fuente clavado.Y cuando lo hace en plena marcha es sobreconsumo horizontal.*
Lo difícil es encontrar dentro de la salida horizontal el componente responsable.
Este fué un análisis muy personal,una opinión al mentado caso.
Un abrazo

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
ZIGOBI
GOLD MEMBER
*

DT$ 1086
Desconectado Desconectado

Edad: 54
Ubicación: San Telmo
Profesión o Título: TECNICO ELECTRONICO (IADE-CEPA-CAT-APAE)
País: ARGENTINA
Mensajes: 2589



Actividad el último mes
0%

Puerto Madero

« Respuesta #4 en: Mayo 20, 2010, 21:29:16 »

Amigo Luchi.
Estoy de acuerdo completamente en que Philips ( odiado por muchos  por desconocimiento en su funcionamiento ) es de lo mejorcito que hay para reparar a pesar que hay veces nos agarrarnos unos peludos bárbaros.
En cuanto a ese engendro que tenés les ocurre lo mismo que a las fuentes de los Sanyo y Noblex  29 pulgadas tipo 29 LF37 que al volar el TSH vuela la fuente.( premio a los ingenieros supertronicos )

En tu caso es muy probable que soldaduras frias en el FBT , en el trafito driver y en el Tr modulador hagan volar al TSH y en consecuencia a la fuente.
Comentame.

PD : amén de los componentes recontratruchos. He comprado  MX nuevos directamente en corto.

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
« Última modificación: Mayo 20, 2010, 21:31:24 por ZIGOBI » En línea

Zigobi
Luchi
GOLD MEMBER
*

DT$ 3098
Desconectado Desconectado

Edad: 66
Ubicación: Gran Bs. As. Sur
Profesión o Título: Tecnico en Electronica---
País: Argentina
Provincia: Buenos Aires
Mensajes: 2840



Actividad el último mes
0%

Mis nietitos, la razon de mi existencia

« Respuesta #3 en: Mayo 20, 2010, 10:08:01 »

Hola radar gracias por tus palabras de aliento  :jeje: soy de la misma idea cuando las cosas se ponen densas con estos aparatos que son un engendro, en mi lista de aparatos que NO RECIBO en taller estan: Sony, Zenith, General Electric y RCA, aunque estos ultimos tienen los modelos mas recientes que sí los tomo porque afuera dicen General Electric y RCA pero por dentro no son de tal procedencia.

Leo muchas veces a colegas que le tienen miedo a los Philips, si pusieran a comparar con estos engendros verían que philips es una joya.

El tv en cuestion llego por via de mi hija, ella sin saber hizo el comentario y de la escuela privada donde trabaja me traen aparatos a reparar entre ellos este engendro (para mi son basura)

Ayer probando con una fuente externa volvio a poner en corto el TRH lo que descarta que sea un problema de fuente, aunque la fuente es una basura, digo esto porque no debiera ponerse en corto por causa del transistor de salida horizontal, en cualquier TV actuaria la protección por sobre consumo, pero este ni se entera.

La prueba mencionada me lleva a pensar en probar los capacitores C507 y C520, hace unos dias repare un LG que hacia lo mismo, solo que la fuente se protegía, encontre que el Capacitor que aqui sería el C507 se abria, ene se momento la tension en colector aumentaba considerablemente provocando un escape de alta y se ponia en corto el TRSH.

Gracias si no recibo mas sugerencias informare el problema resuelto

Ale1968 tambien pense en el TRC que tenga flashover pero el ruido de escape de alta vino del lado del fly-back, aunque cuando funciona no esta pinchado, le pase la punta del tester con un extremo a masa por todo el fly-back y no hay perdidas.  Gracias !!!

 Abrazos !!!

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
En línea

Lo bueno, si practico, dos veces bueno.
EL SABER OCUPA LUGAR, GUÁRDELO QUE LE SERÁ NECESARIO...
Ale1968
GOLD MEMBER
*

DT$ 648
Desconectado Desconectado

Edad: 48
Ubicación: Montevideo
Profesión o Título: Técnico en Tv
País: Uruguay
Mensajes: 475



Actividad el último mes
0%

« Respuesta #2 en: Mayo 20, 2010, 01:11:01 »

Hola Luchi cómo estás?...te pienso bien.Bue,conozco el problema y francamente no quisiera errarle,pero aquí estoy con una bizarra respuesta:el flashover,nacido del TRC.
Un abrazo

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
radar
Miembro PREMIUM
*

DT$ 275
Desconectado Desconectado

Edad: 57
Ubicación: Huinca Renancó
Profesión o Título: tecnico en electrónica orientado a TV y radiocomunicaciones
País: Argentina
Provincia: Córdoba
Mensajes: 401



Actividad el último mes
0%
« Respuesta #1 en: Mayo 20, 2010, 00:21:55 »

Saludos mi estimado Luchi. Lo que voy a comentar no va a ayudarte en nada con la reparación, pero al final de éste comentario tal vez no te sientas tan preocupado.
Jamás había reparado un TV sony de ésta generación,  ya que en la zona donde vivo no hay comercios que representen esa marca por lo que éstos no son muy populares.
Hace 20 días recibí un SONY 29' mismo modelo que el que tú comentas. La falla era exáctamente la misma. Reemplacé las mismas cosas que tú hiciste, lo puse a probar y a que no adivinás?: marchó unas dos horas y exploto como sapo pisado por camión.
Ante ésta situación recurrí a éste amado foro y busqué posteos sobre éste aparato. Como verás encontré interminable cantidad de  ellos y sabés una cosa?: el 90%  repetían exáctamente la misma situación, problemas de fuente y horizontal repetidamente.
Luego de evaluar todo lo que había leido y aplicando la vieja sabiduría de aprender de errores ajenos, rearmé el TV con todos los componentes quemados que traía cuando lo recibí y le expliqué al propietario que lo remitiera a un Servicio Sony Oficial que ellos seguramente sabrán que hacer con él.
Quiero qué sepas que no soy de los que se dan por vencido fácilmente, pero me parece que con el tipo de fuente que tienen éstos aparatos (innecesariamente compleja) la mejor venganza es tirárselos a los servicios oficiales y que ellos pongan la cara.
Saludos

Radar

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
Luchi
GOLD MEMBER
*

DT$ 3098
Desconectado Desconectado

Edad: 66
Ubicación: Gran Bs. As. Sur
Profesión o Título: Tecnico en Electronica---
País: Argentina
Provincia: Buenos Aires
Mensajes: 2840



Actividad el último mes
0%

Mis nietitos, la razon de mi existencia

« en: Mayo 19, 2010, 13:56:10 »

Hola me llego este TV con el CI MX0541 y el transistor de salida H. en corto, tambien tenia abierta R606 y R5001 en la fuente.
Luego de verificar que no tenga nada mas en corto, reemplace el TR salida Horizontal coloque una fuente externa y el tv funciono bien, luego de varias horas en prueba, compre el CI MX0541 lo coloque y estuvo funcionando dos dias sin ningún problema con temperaturas normales. en un momento se apago por proteccion, lo enciendo nuevamente y escucho como un escape de alta y nuevamente se puso en corto fuente y salida H.

Cambie el TRH y con la fuente externa lo tengo funcionando hace dos horas y no hay escapes de alta. esto me tiene  agotado
No pude probar con la tension en 135V porque esta fuente llega a 131V

Lei un post donde un colega cambio tres veces CI de fuente y TRH hasta que encontro el C505 que chispeaba, por las dudas ya habia cambiado dicho Capacitor.

A todo esto ¿alguien tiene conocimiento o idea de lo que pueda estar pasando?
Aclaro que Sony para mi es enemigo publico nº 1 en Tvs. pero la necesidad me obliga a repararlo.

Gracias
 Abrazos !!!

El link de este tema es: http://www.dtforum.info/index.php?topic=98889.0
« Última modificación: Mayo 20, 2010, 10:17:28 por Luchi » En línea

Lo bueno, si practico, dos veces bueno.
EL SABER OCUPA LUGAR, GUÁRDELO QUE LE SERÁ NECESARIO...
gfx
Páginas: [1] Ir Arriba Imprimir 
gfx
Ir a:  
gfx
Powered by SMF 1.1.19 | SMF © 2006-2007, Simple Machines
Noviembre 12, 2017, 12:08:00
Helios / TinyPortal v0.9.7 © Bloc
gfx
Powered by MySQL Powered by PHP XHTML 1.0 válido! CSS válido!