gfxgfx
 
Bienvenido(a), Visitante. Favor de ingresar o registrarse.

Ingresar con nombre de usuario, contraseña y duración de la sesión
logo
 
gfx gfx
gfxgfx
 
..:: DTForuM.INFO ::..
Realiza una DONACIÓN para el mantenimiento de la web y obtén DESCARGAS ILIMITADAS y acceso a TODA la INFO
 
gfx gfx
gfx
604191 Mensajes en 154661 Temas por 57417 Usuarios - Dale la bienvenida a: hjgjhjdff --- Principal --- Septiembre 18, 2018, 21:16:02
*
gfx* *InicioForumAyudaBuscarIngresarRegistrarsegfx
gfxgfx
 


Un foro EXCLUSIVO sobre Celulares


DT-PhoneS --> Todo relacionado con Celulares - TOTALMENTE GRATIS !!!
DT-PhoneS --> Todo relacionado con Celulares - TOTALMENTE GRATIS !!!


Canjear DT$
Ver Operaciones DT$



Hazte Premium !!
Canjea tus DT$
AQUÍ
Usuarios
Total de Usuarios: 57417
Anteriores: hjgjhjdff
Estadisticas
Total de Mensajes: 604191
Total de Temas: 154661
Conectados hoy: 90
Online total: 1072
(Octubre 28, 2013, 00:20:34 )
Usuarios en Línea
Usuario: 6
Visitantes: 43
Total: 49
AllDataSheets
Buscar Datasheet
Buscar en AllDatasheet.com
Datasheet4U
CuentaDigital
Usuario Numero
Tu número de usuario es: 0
Web Amiga
 
gfx gfx
gfxgfx
0 Usuarios y 1 Visitante están viendo este tema.       « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Aiwa TV-CN201NH vertical imposible  (Leído 4721 veces)

Ahora disponemos de descargas GRATIS !!!

 

Murder
STAR MEMBER !!!
*

DT$ 1242
Desconectado Desconectado

País - Country: Chile
Profesión o Título: Tecnico electronico
Mensajes: 1505



DTRankinG
10%

« Respuesta #6 en: Noviembre 15, 2013, 22:06:10 »

Bueno colegas, no hubo solucion posible, talvez sea el micro o incluso la memoria (quite esta sin resultados) pero no tengo ya para conseguir un micro, me he gastado mas del presupuesto en este aparato.
termine cambiando el vertical completo, componente por componente desde la salida del jungla hasta el yugo,  no cambie este ultimo ya que por las pruebas realizadas estaba bueno.
Tambien revise y cambie la linea service del pin 41.
es bastante fustrante no poder dar con la causa de una falla, pero es mas fustrante aun, revisar y cambiar  todos los componentes de una etapa, sin resultado ninguno. Si no fuera porque es una idea muy descabellada, juraria que este TV fue concebido sin barrido vertical.

Adjunto el diagrama de este Aiwa que no esta al parecer en el foro con estos componentes, por si algun colega lo llegara a necesitar.
Agradecido de toda la ayuda prestada.

El link de este tema es: https://www.dtforum.info/index.php?topic=140767.0

* 16922_Aiwa_CN201_Manual_de_servicio.pdf (1894.74 KB - descargado 29 veces.)




En línea

En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.
stvlopez
GOLD MEMBER
*

DT$ 542
Desconectado Desconectado

Edad: 56
País - Country: Uruguay
Provincia o Ciudad: Canelones-Ciudad de la Costa
Profesión o Título: Técnico en electrónica
Mensajes: 508



DTRankinG
0%

« Respuesta #5 en: Noviembre 13, 2013, 23:25:10 »

Corrijo un error. Donde hable de defasaje de la señal, no hay tal defasaje. Solo se invierte la polaridad del pulso, o sea el transistor hace que un pulso negativo en la entrada sea positivo en la salida.

El link de este tema es: https://www.dtforum.info/index.php?topic=140767.0
En línea

stvlopez, No has colocado una firma. Por favor, mira en tu perfil para mas informacion
Murder
STAR MEMBER !!!
*

DT$ 1242
Desconectado Desconectado

País - Country: Chile
Profesión o Título: Tecnico electronico
Mensajes: 1505



DTRankinG
10%

« Respuesta #4 en: Noviembre 13, 2013, 21:52:30 »

Excelentes acotaciones colega, no habia pensado en esos datos, tengo la cabeza afiebrada ya y solo veo una linea horizontal a donde quiera que miro. Le doy vuetlas y vueltas al asunto y no le encuentro logica ninguna.
Voy a revisar lo que me indicas y comento resultados. Lo malo es que no tengo osciloscopio para ver si efectivamente el pin 28 esta entregando el diente de sierra y si es asi donde se pierde este. Intente con una amplificador de audio pero es un caos, solo escucho pitidos por todos lados. Tambien intente medir la frecuencia y curiosamente en el pin 28 tengo la misma frecuencia horizontal de 15.750Hz.

Me paso lo mismo con el LA7676, no existe por ningun lado y tambien tuve que basarme en el LA7674 o LA7673 que tambien es igual.
Agradecido colega.


El link de este tema es: https://www.dtforum.info/index.php?topic=140767.0
En línea

En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.
stvlopez
GOLD MEMBER
*

DT$ 542
Desconectado Desconectado

Edad: 56
País - Country: Uruguay
Provincia o Ciudad: Canelones-Ciudad de la Costa
Profesión o Título: Técnico en electrónica
Mensajes: 508



DTRankinG
0%

« Respuesta #3 en: Noviembre 13, 2013, 20:12:25 »

Hola colega. Buscando el datasheet del LA7676 que no pude encontrar, leí en el foro que el LA7674 es igual. Viendo la aplicación tipica de este otro, noto que los pulsos de vertical vienen desde el divisor de frecuencia del filtro cerámico de 503khz, o sea que si el horizontal funciona los pulsos de vertical también deberian generarse. En el pin 41 del jungla (ver datasheet del LA7674 que adjunto pagina 5) está la llave de modo de servicio que ésta si podria cerrar el vertical si estuviera en mala posición o dañada. Revisa eso y comentá. Otra cosa para observar sería que la polarización del transistor que esta entre el jungla y la salida sea correcta, este defasa la señal del diente de sierra en 180grados. Si la polarización del transistor quedase en saturación este no invierte el pulso y el TA8445k no funciona.

El link de este tema es: https://www.dtforum.info/index.php?topic=140767.0

* LA7674.pdf (256 KB - descargado 7 veces.)
« Última modificación: Noviembre 13, 2013, 20:45:40 por stvlopez » En línea

stvlopez, No has colocado una firma. Por favor, mira en tu perfil para mas informacion
Murder
STAR MEMBER !!!
*

DT$ 1242
Desconectado Desconectado

País - Country: Chile
Profesión o Título: Tecnico electronico
Mensajes: 1505



DTRankinG
10%

« Respuesta #2 en: Noviembre 13, 2013, 12:21:15 »

Gracias colega, esta falla debe ser sin duda una de las mas raras que me a tocado.
Estan los 4,5V en el pin 28.
Ahora inyecte señal directamente en la salida del pin 28 aislando este y tengo barrido. Con eso descarto toda la tapa vertical. Volvi a cambiar el jungla por las dudas y no hay solución ninguna.
Si la generacion vertical esta dentro del jungla y este esta alimentado en todos sus pines ( por las dudas tambien reemplace el voltaje de 9V por uno independiente) estan los 4,5V en su pin 28 y al inyectar señal en su salida tengo barrido y el jngla fue reemplazdo 3 veces, dos por un jungla nuevo y la tercera por uno funcionando en otro TV,  ¿Alguien tiene alguna idea de que puede estar pasando?
A mi ya se me acabaron las ideas, ya estoy pensando incluso que el vertical solo funciona con el inyector de señal, no se, ya me estoy dando por vencido...

El link de este tema es: https://www.dtforum.info/index.php?topic=140767.0
« Última modificación: Noviembre 13, 2013, 12:23:57 por Murder » En línea

En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.
stvlopez
GOLD MEMBER
*

DT$ 542
Desconectado Desconectado

Edad: 56
País - Country: Uruguay
Provincia o Ciudad: Canelones-Ciudad de la Costa
Profesión o Título: Técnico en electrónica
Mensajes: 508



DTRankinG
0%

« Respuesta #1 en: Noviembre 13, 2013, 11:08:39 »

Hola Murder. El pin 28 (vert. out) del LA7676 debería tener 4.2v según este diagrama que utiliza ese jungla. Aunque no lleva el mismo IC de salida lo subo porque pueden ser útiles los voltajes de LA7676.

El link de este tema es: https://www.dtforum.info/index.php?topic=140767.0

* aiwa-c1300.pdf (1306.21 KB - descargado 16 veces.)
En línea

stvlopez, No has colocado una firma. Por favor, mira en tu perfil para mas informacion
Murder
STAR MEMBER !!!
*

DT$ 1242
Desconectado Desconectado

País - Country: Chile
Profesión o Título: Tecnico electronico
Mensajes: 1505



DTRankinG
10%

« en: Noviembre 12, 2013, 12:18:25 »

Colegas, si alguien conoce este modelo y a tenido esta falla, le estaria muy agradecido que me ayudara  a encontrar el problema de este vertical que ya me tiene loco.
Usa los integrados,  vertical TA8445K. jungla LA7676, Micro TMP47C837N
Llego sin vertical, revisando encontre la resistencia fusible de los 24V abierta y el filtro del mismo seco. cambie ambos componentes, sin resultados, entonces cambie el TA8445K tampoco sin resultados. Verifique voltajes en sus pines 1  7 y 12, encontrando los 9V y 24V correctos.
Levante el pin 2 de señal e inyecte señal y el vertical abre. Rsatree la linea hasta el jungla sin resultados, verifique que el jungla tuviera sus 9V en sus pines 11 y 14, correctos. cambie el jungla.
Sigue igual sin nada de barrido.
Para colmo la linea de señal pasa por un transistor ( que cambie) y algunos otros tantos componentes. Lo cierto es que tengo el diagarma pero justo la parte de la señal vertical no esta.


El link de este tema es: https://www.dtforum.info/index.php?topic=140767.0
En línea

En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.
gfx
Páginas: [1] Ir Arriba Imprimir 
gfx
Ir a:  
gfx gfx
Powered by MySQL Powered by PHP XHTML 1.0 válido! CSS válido!