DTForuM

Noticias:

  • ..:: D T F o r u M ::.. - Comunidad Técnica -
  • CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Noticias

CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 10 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
abril 25, 2019, 00:01:02 am

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


Crown Mustang CM217KAV sin alta tension.

luciano_summe · 97

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado luciano_summe

  • SUPER MEMBER
  • *****
    • Mensajes: 208
    • ACTIVIDAD:
      0%
    • DT$ 173
on: febrero 11, 2014, 21:35:57 pm
Hola amigos,tengo este tv el cual no tiene alta tension.El yugo es nuevo.Las tensiones del secundario estan perfectas,118v en el +B y demas.Escucho cualquier ayudita.El chasis es un PX22076-4CG.


Desconectado luciano_summe

  • SUPER MEMBER
  • *****
    • Mensajes: 208
    • ACTIVIDAD:
      0%
    • DT$ 173
Respuesta #1 on: febrero 14, 2014, 19:03:23 pm
Amigos,pude encender el tv,y ahora me muestra esta falla en la imagen.Alguna sugerencia?


Desconectado luciano_summe

  • SUPER MEMBER
  • *****
    • Mensajes: 208
    • ACTIVIDAD:
      0%
    • DT$ 173
Respuesta #2 on: febrero 14, 2014, 20:32:55 pm
Parece como que tiene encendido intermitente,es raro che.Yo le doy la orden de power y se escucha un chillido en el trafo de la fuente,hasta que a los 15 o 20 segundos empieza a querer encender pero intermitentemente,hasta que luego de varios intentos queda encendido.Una vez que calento el tv,ya lo puedo encender sin ningun problema.Esta es la direccion del video con la falla.
http://www.youtube.com/watch?v=eFt6xKNNSCo&feature=youtu.be

   [ Invalid YouTube link ]


Desconectado luciano_summe

  • SUPER MEMBER
  • *****
    • Mensajes: 208
    • ACTIVIDAD:
      0%
    • DT$ 173
Respuesta #3 on: febrero 15, 2014, 12:40:03 pm
Pude solucionar el tema del encendido intermitente,lo logre bajando al minimo el pote del screen del flyback y fui subiendolo hasta ajustar la imagen y lograr que no se reinicie el tv.Solo me queda ver porque se demora en encender y la falla de la imagen de la foto.Subo tambien una imagen de la placa,seccion fuente y horizontal.


Desconectado luciano_summe

  • SUPER MEMBER
  • *****
    • Mensajes: 208
    • ACTIVIDAD:
      0%
    • DT$ 173
Respuesta #4 on: febrero 15, 2014, 22:41:38 pm
Amigos,ya pude hacer funcionar el tv correctamente,cambie el capacitor de filtrado del +B(C551-100mF x 160v)y los 3 capacitores de la zona del vertical(C474-100mF x 25v;C471-100mF x 25v y C406-100mF x 25V).Ahora arranca bien,ya no se demora y las rayas horizontales desaparecieron.Gracias a todos.


Tags:
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74