DTForuM

Noticias:

  • ..:: D T F o r u M ::.. - Comunidad Técnica -
  • CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Noticias

CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 10 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
abril 26, 2019, 01:51:35 am

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


SHARP 21LG30 imagen oscura con antena (Solucionado)

Murder · 86

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Murder

  • STAR MEMBER !!!
  • *
    • Mensajes: 1529
    • ACTIVIDAD:
      17.5%
    • DT$ 1264
on: julio 30, 2014, 17:11:21 pm
Colegas, tengo este Tv que al conectarle antena, la imagen se oscurece a los pocos segundos. Si se quita la antena, la trama vuelve a su brillo normal, lo mismo si se cambia de canal o se cambia el volumen. Los voltajes de los catodos, filamento y G1 permanecen estables,lo mismo que el voltaje de 9V a los transistores de catodos.
No recuerdo haber tenido una falla similar antes, de que un TV permaneciera sin briilo y que se normalice por el momento en que  se suba o baje el volumen, se cambie de canal o se quite la antena,  por lo que estoy sumamente perdido.


En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.


Desconectado Murder

  • STAR MEMBER !!!
  • *
    • Mensajes: 1529
    • ACTIVIDAD:
      17.5%
    • DT$ 1264
Respuesta #1 on: julio 31, 2014, 13:16:49 pm
Como es mi costumbre, dejo la solución al problema para los demás colegas que pudieran tenerla.
Les comento que este modelo tiene el  chasis que es el SN-40

En la revisión, se encontró que había una fuga en la conexión del foco en el zócalo de la pantalla, ese sobre consumo disparaba el circuito de ABL. Pero al repararlo, el problema continuaba aunque ahora la imagen tardaba mas en ponerse oscura.

Se reviso entonces el circuito de ABL y se encontró el diodo Zener D451 asociado al pin 1 del FTB (ABL) que marcaba bien, pero estaba regulando a solo 5.6V siendo su valor de 15.6V.
Se cambió y ya la imagen no se oscureció mas, pero se encontró ahora el problema que aparecía un cuadro negro en la pantalla. Causa comun de que el close caption en el menu estaba en modo texto.
En resumen tres causas para un problema complejo.


Modificado por MAGNUM ---- Moderador Global DTForuM


En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.


Desconectado libra72

  • GOLD MEMBER
  • *
    • Mensajes: 611
    • ACTIVIDAD:
      0%
    • DT$ 533
  • Un pequeño gran motivo
Respuesta #2 on: agosto 01, 2014, 02:21:34 am
Hola colega, muy agradecido por la informacion que nos regalas.... eso habla muy bien de ti colega, pues solo nosotros sabemos que problemas como éste llegan incluso a tener que dedicarles un dia, aunque se resuma en pocas palabras......de nuevo gracias y te doy merecido DT...

Saludos...
buen_aporte :DTFM: graciassss


Tags:
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74