Noticias

..:: D T F o r u M ::.. - Comunidad Técnica -

Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 10 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
julio 15, 2019, 22:06:35 pm

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


TV Sony KV-21FS120 NO OBEDECE A CONTROL REMOTO NI TECLAS DEL MENU,SOLO POWER

sepicsa · 249

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado sepicsa

  • Miembro PREMIUM
  • *
    • Mensajes: 10
    • ACTIVIDAD:
      0%
    • DT$ 11
Buenas tardes estimados colegas, vengo aqui con el siguiente problema;
TV Sony DE 21" MODELO KV-21FS120 la cual unicamente enciende con la tecla de Power, no acepta ningun comando con las teclas frontales para MENU, CH+, CH-, VOL+, VOL-, etc. Si se emplea el control tampoco lo acepta, he revizado hasta el pin 70 del IC001 con osciloscopio y observo que si llegan los comados pero  no se ejecutan, tambien los de las teclas del menu llegan a sus Pins 74 & 75 pero aun cuando las ordenes estan llegando al IC001 no funciona la TV, a alguien ya se le presento la falla y que quiera ayudarme a resolver mi problema.
Gracias de antemano, estare pendiente de cualquier comentario o duda.
Las señales de DATA Y CLOCK estan correctas (En sus niveles de voltaje).
Las alimentaciones de +5.0Vdc & +3.3Vdc estan correctas y presentes en los Pins que me indica el diagrama.


Desconectado pastor0007

  • GOLD MEMBER
  • *
    • Mensajes: 1199
    • ACTIVIDAD:
      0%
    • DT$ 1005
Ingeniero, probo tomando el pico de consumo del microjungla ? si es correcto pruebe comprando la memoria en el servicio autorizado Sony de su pais .


david hernandez

  • Visitante
saludos colegas. un mes antes de este mundial tuve esa falla. igual todos los síntomas.  mismo modelo el problema lo encontré en el impreso donde se encuentran los pulsos de volumen i chanel  el problema lo ocasionaba  un diodo zener de 5.2/o3v con fugas.  


Desconectado sepicsa

  • Miembro PREMIUM
  • *
    • Mensajes: 10
    • ACTIVIDAD:
      0%
    • DT$ 11
Orale Colega, ahora si que eso no se como se debe de medir, para ser exactos, no se donde debo abrir el circuito para conectar el amperimetro en serie y poder registrar el consumo de dicho IC001. Te agradeceria si me puedes indicar en que parte del PCB se realiza tal medicion. Gracias de antemano.


Desconectado sepicsa

  • Miembro PREMIUM
  • *
    • Mensajes: 10
    • ACTIVIDAD:
      0%
    • DT$ 11
saludos colegas. un mes antes de este mundial tuve esa falla. igual todos los síntomas.  mismo modelo el problema lo encontré en el impreso donde se encuentran los pulsos de volumen i chanel  el problema lo ocasionaba  un diodo zener de 5.2/o3v con fugas.  

Enterado Colega David, se me hace mas factible lo que tu comentas como experiencia, deja me checarl este detalle y les retroalimento cual fue el resultado. Gracias de antemano.


Desconectado sepicsa

  • Miembro PREMIUM
  • *
    • Mensajes: 10
    • ACTIVIDAD:
      0%
    • DT$ 11
Problema Resuelto gracias al aporte del Colega David Hdz;
Pues bien, revizando minuciosamente logre localizar con problemas el Diodo Zener D004 (MTZJ-T-77-10B), estaba casi en cortocircuito, el cual fue sustituido por un Diodo Zener de 10V 1/2W. Este Diodo se localiza en el PCB principal (Tarjeta Grande) en la parte donde deberian estar instalados los Sw´s para manipular el funcionamiento de la TV, en este Modelo bienen instalados en una segunda Tarjeta frontal donde por cierto tambien esta instalado el Receptor de IR y una de las entredas de Video/Audio Auxiliares.
Gracias por todo, espero que Ud´s. colegas tambien tengan exito en sus reparaciones.
Saludos cordiales desde Cd. y Pto. de Lázaro Cárdenas, Michoacán, México.


david hernandez

  • Visitante
me alegra mucho que ayas  salido del problema.


Desconectado MAGNUM

  • Moderador Global - Representante de DTForuM en Costa Rica
  • ******
    • Mensajes: 2422
    • ACTIVIDAD:
      0%
    • DT$ 2268
  • Saludos desde Costa Rica, pura vida mae!!!
Saludos!

Buenos aportes el de todos!   buen_aporte  buen_aporte


 :DTFM:   :DTFM:


¡La Vida es un infinito aprendizaje y cada día aprendemos algo nuevo!

RECUERDE QUE PUEDE IR A:

                                                                                               


Tags:
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73