DTForuM

Noticias:

  • ..:: D T F o r u M ::.. - Comunidad Técnica -
  • CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Noticias

CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 10 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
abril 24, 2019, 13:55:07 pm

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


TCL MT-21TA31 muerta .....resuelta...jajaja

perrisimo · 79

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado perrisimo

  • Member
  • **
    • Mensajes: 34
    • ACTIVIDAD:
      0%
    • DT$ 39
on: agosto 28, 2014, 21:06:48 pm
bueno pues sucede que me llego esta television totalmente muerta....ni un ruido hacia nada!!.....intente localizar el diagrama de este modelo pero no tuve suerte.....asi que buscando y buscando encontre que el TCL 2127....era exactamente el de mi tv.....bueno ya con el diagrama fue todo mas facil....encontre q el IC801=44608p40 y el Q801=2sk3298 estaban quemados....procedi a cambiarlos, conecto la clavija a la toma de corriente y escucho un tic...tic..tic...tic...tic......aaaaaaa no puede ser!!....cheque toda la fuente del secundario y nada todo ok....aisle la fuente desconectando L804 y el colector de Q832, obteniendo voltaje de +B 9v y otros dos de 3 v.....y el tic..tic..tic...seguia.......mmmmmm.....en ese momento me desconcerte.....pense q tenia un problema en el primario de la fuente.......pero lei q este tic..tic..tic...era provocado por el Q830 o el D839 en corto....pero en mi caso se encontraban ok.....asi q  Cambie el C835 total q perdia?...y q creen!!....que dejo de hacerlo....jajaja.....y la fuente quedo trabajando en exelentes condiciones.....solo tuve q ajustar el +B a 106v moviendo el preset VR830, .....conecto de nuevo presiono power y nada!!.....nada!!...mmmmmm......pero sabia q la fuente ya estaba ok....asi que segui buscando tip y me encontre con uno que decia q este modelo d tv lo tienes que encender desde el control remoto!!......aaaaaa....bueno q consigo el control y q le doy power y q enciende....!!! si se energizo el tubo y pense ya quedo!!.....y de pronto q se apaga!!...no no no.....como a los 5 segundos......aaaaa......revise todo de nuevo nada quemado.....entonces procedi a desconectar el pin 2 del IC201 y dejo de apagarse y observe q no tenia altura vertical......revise los voltajes +13 y -13 del IC301 y se encontraban ok......segui revisando y me di cuenta que no tenia el voltaje de +33....segui  revisando hasta dar con el D101 en corto!!....lo cambie reconecte el pin 2 del IC201 y de nuevo power y esta vez ya no se apago!!....jajaja......ahahahaha.....como me hizo batallar esta tv.......ojala y t sirva de algo este relato de la reparacion!!......como sea dejo la eeprom de esta tv,ya que baje una de aqui pero no me daba audio asi que le volvi a instalar su memoria q traia y con eso todo quedo ok.....saludos!!.


Tags:
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74