DTForuM

Noticias:

  • ..:: D T F o r u M ::.. - Comunidad Técnica -
  • CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Noticias

CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 10 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
abril 23, 2019, 01:59:39 am

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


Sony KV-29FV16 no funciona, solucionado

carlos1000 · 303

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado carlos1000

  • Miembro PREMIUM
  • *
    • Mensajes: 39
    • ACTIVIDAD:
      0%
    • DT$ 65
on: febrero 16, 2016, 02:02:58 am
Sony KV-29FV16 no funciona, después de una tormenta.
Se llegó a la conclusión que el integrado conversor principal, IC6002, MCR5102 no funcionaba.
Luego de cambiarlo, la tensión +B que debería ser de 135V se pasaba, y la fuente se cortaba por sobretensión.
Midiendo se encontró que en el optoaislador PH6001, ON3171-R estaba abierto el diodo. Se colocó un PC817, a pesar que la tensión colector-emisor es más baja, 35V del PC817 contra 70V del ON3171-R.
Luego de este cambio, la fuente regulaba pero en aproximadamente 80V.
Luego de medir algunas resistencias asociadas al optoaislador PH6001 el sospechoso más probable era el Control-IC IC6003, DM-58 (amplificador de error de la tensión +B)
Para poder probarlo, se desconectó el +B de la placa principal, y se conectó una fuente de baja tensión con 9V en la unión de los cátodos del doble diodo D6022, para alimentar el positivo del diodo del optoaislador, y con una fuente de alta se conectó a la pata 1 del DM-58. Se desoldó el diodo del opto, y se colocó un LED en su lugar.
Ni bien se conectaban las fuentes, el LED encendía, lo que indicaba claramente que el DM58 no estaba funcionando.
Para poder solucionar el problema, se conectó un SE135 de la siguiente manera.

SE135         DM-58

pata 1         pata 1
pata 2         pata 4
pata 3         pata 5

La pata 3 del DM-58 obviamente no se conectó.
Se probó con una carga de 2200Ohm, y se comprobó que esta conexión funcionó correctamente, ya que la fuente comenzó a regular a 137V casi exactos.

Esta información es contradictoria con alguna que anda dando vueltas por estos foros, pero les aseguro que está chequeada, el televisor funcionó perfectamente.

Saludos, y espero que esta información sea útil


Tags:
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74