DTForuM

Noticias:

  • ..:: D T F o r u M ::.. - Comunidad Técnica -
  • CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Noticias

CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 10 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
abril 23, 2019, 01:55:11 am

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


Philips 14GL1010/87 imagen debil (Solucionado)

Murder · 889

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Murder

  • STAR MEMBER !!!
  • *
    • Mensajes: 1528
    • ACTIVIDAD:
      15%
    • DT$ 1264
on: marzo 02, 2016, 16:00:56 pm
Llevo ya algunos días de tortura con esta antigüedad Philips, Llego muerto, le cambie filtros en la fuente y unas reistencias y arrancó, tiene audio y OSD, pero no hay imagen, al subir el screen se ve una imagen muy debil, en blanco y negro y yo diria que en negativo con lineas de retorno.

Le cambie los dos integrados que trae para imagen TDA8305 y TDA3569, tambien cambie la memoria y tuner. Están los 115V en la fuente, los 12V en ambos integrados, tengo los 180V en catodos, 350 screen y los 12V de polarización. En resumen están todos los voltajes bien pero no doy con la causa del problema. Ademas he notado otro problema, que despues de un par de minutos de estar encendida, se apaga quedando con un silbido que va decayendo.
La verdad es que ya estoy por lanzarlo por la ventana, este es mi ultimo intento.
Necesito el diagrama, he bajado algunos chasis GR pero no son iguales.


En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.


Desconectado Murder

  • STAR MEMBER !!!
  • *
    • Mensajes: 1528
    • ACTIVIDAD:
      15%
    • DT$ 1264
Respuesta #1 on: marzo 03, 2016, 15:06:44 pm
Bueno después de tanto batallar con este TV, encontre el diagrama que es un chasis GR1-AL y  conseguí solucionarle todos los problemas.
Pistas de brillo y contraste al croma cortadas justo en la isla de los pines, lo que producía la imagen débil y las lineas de retorno eran porque había subido mucho el screen para poder ver algo.

Preset de 115V muy alto lo que ocasionaba que se apagara por protección al minuto  quedando con un silbido.


También de tanto probar cosas descubrí que este TV al ponerle un memoria virgen o incorrecta, la pantalla se pone de un verde fuerte con lineas de retraso y no obedece ninguna función.



En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.


Tags:
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74