gfxgfx
 
Bienvenido(a), Visitante. Favor de ingresar o registrarse.

Ingresar con nombre de usuario, contraseña y duración de la sesión
logo
 
gfx gfx
gfxgfx
 
...::DTForuM.INFO::...
...:::La mayor Comunidad de intercambio de Información Técnica:::...
El de siempre, pero mejor !!
 
gfx gfx
gfx
605542 Mensajes en 155118 Temas por 57666 Usuarios - Dale la bienvenida a: el_letall --- Principal --- Noviembre 13, 2018, 16:08:24
*
gfx* *InicioForumAyudaBuscarStoreIngresarRegistrarsegfx
gfxgfx
 


Un foro EXCLUSIVO sobre Celulares


DT-PhoneS --> Todo relacionado con Celulares - TOTALMENTE GRATIS !!!
DT-PhoneS --> Todo relacionado con Celulares - TOTALMENTE GRATIS !!!


Canjear DT$
Ver Operaciones DT$



Hazte Premium !!
Canjea tus DT$
AQUÍ
Usuarios
Total de Usuarios: 57666
Anteriores: el_letall
Estadisticas
Total de Mensajes: 605542
Total de Temas: 155118
Conectados hoy: 142
Online total: 1072
(Octubre 28, 2013, 01:20:34 )
Usuarios en Línea
Usuario: 6
Visitantes: 76
Total: 82
AllDataSheets
Buscar Datasheet
Buscar en AllDatasheet.com
Datasheet4U
CuentaDigital
Usuario Numero
Tu número de usuario es: 0
Web Amiga
 
gfx gfx
gfxgfx
0 Usuarios y 1 Visitante están viendo este tema.       « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Soldadora Oakland No Carga  (Leído 1180 veces)

Un mes Premium... Solo U$D 10.-

Acceso ilimitado a todas las secciones y a todas las descargas durante 30 días !!

pepepe
Miembro PREMIUM
GOLD MEMBER
*

DT$ 284
Desconectado Desconectado

País - Country: españa
Profesión o Título: estudiante
Mensajes: 275



DTRanking Mensual
4%
« Respuesta #3 en: Septiembre 21, 2018, 19:36:53 »

Gracias Link73 por tus palabras. Siento no haberlo leido antes. Si tienes alguna dificultad con otra máquina de soldar por aquí estaremos.
También te envio un fuerte abrazo desde España.
Muchas gracias

El link de este tema es: https://www.dtforum.info/index.php?topic=162698.0
« Última modificación: Septiembre 22, 2018, 08:19:03 por pepepe »



En línea

Ayudemos a DTForuM Hinchas de DTForuM
Que esta web se mantenga SIEMPRE online ya que ayuda a todos !!!...
Aunque no pagues membresía, igual puedes ayudar.
link73
GOLD MEMBER
*

DT$ 443
Desconectado Desconectado

Edad: 45
País - Country: Mexico
Profesión o Título: Entusiasta :)
Mensajes: 473



DTRanking Mensual
8%

« Respuesta #2 en: Septiembre 21, 2018, 15:08:28 »

 Grin Hola Pepepe.
Antes que nada amigo gracias por tu interés.
El equipo hace tiempo que lo entregue y siempre sospeche de la tarjeta osciladora sólo que ya no pude seguir con la reparación.
De todos modos créeme que agradezco mucho tu atención, compañeros como tú son los que acaban haciendo grande a DTFORUM.

Te envio un afectuoso saludo alla hasta la madre patria.
Saludos.
 Amigos !   


El link de este tema es: https://www.dtforum.info/index.php?topic=162698.0
En línea

Ayudemos a DTForuM Hinchas de DTForuM
Que esta web se mantenga SIEMPRE online ya que ayuda a todos !!!...
Aunque no pagues membresía, igual puedes ayudar.
pepepe
Miembro PREMIUM
GOLD MEMBER
*

DT$ 284
Desconectado Desconectado

País - Country: españa
Profesión o Título: estudiante
Mensajes: 275



DTRanking Mensual
4%
« Respuesta #1 en: Septiembre 21, 2018, 10:39:16 »

Hola Lin73
Antes de nada, no sé si habrá solucionado el problema. He visto hoy esta petición.
Esta es una máquina que se suministra desde china y se puede encontrar bajo diferentes marcas y distintos modelos de placas.
En la placa superior debe haber un regulador de tensión de tres terminales para alimentar la plaquita vertical que es el circuito de PWM y control de soldadura y desde ese voltaje, también se debe alimentar el led verde del frontal, el OC solo se iluminará un instante al arranque o si se produce una sobrecorriente del circuito de potencia o fallo de temperatura (aquí permanecerá iluminado constantemente indicando el fallo y la máquina no dará tensión en la salida).
Ya comenta si debemos seguir o ya está solucionado.
Buen día para todos

El link de este tema es: https://www.dtforum.info/index.php?topic=162698.0
En línea

Ayudemos a DTForuM Hinchas de DTForuM
Que esta web se mantenga SIEMPRE online ya que ayuda a todos !!!...
Aunque no pagues membresía, igual puedes ayudar.
link73
GOLD MEMBER
*

DT$ 443
Desconectado Desconectado

Edad: 45
País - Country: Mexico
Profesión o Título: Entusiasta :)
Mensajes: 473



DTRanking Mensual
8%

« en: Octubre 20, 2017, 03:31:22 »

 Grin Hola amigos.
En esta ocasion estoy en tierras ignotas.
Me han traido esta soldadora de marca Oakland modelo SP-200.
Su problema es que nunca hace la carga. Uno de los diodos D92-02 estaba en corto. Los leds frontales que dicen "OC" y "Power" nunca encienden pero el ventilador y los relays de la fuente si se activan.

Hace como un año me la trajeron y en esa ocasion traia uno de los puentes rectificadores dañado (No recuerdo si estaba abierto o en corto), lo cambie y alargue los pines de uno de los diodos D92-02 que los traia maltratados.
No se mucho sobre estos aparatos pero me interesa mucho aprender, asi que disculpen los errores que puedo cometer al hacer alguna mencion incorrecta.

Veo que consta de tres PCB´s (Tarjetas). La inferior es la fuente.
Aqui veo que esta "OK" ya que tiene todos sus voltajes y cuenta con dos leds (Verde y ambar) que encienden asi como los relays (Son dos, una para cada pin de AC).
A la salida de los puentes rectifcadores (Son dos y estan en paralelo) me entrega 343V+ que son enviados a la PCB de enmedio (PCB Transformadores) que trae una serie de transformadores.
Tambien entrega 24V+ que son para el ventilador y para alimentar a la PCB superior (PCB Osciladora).
Curiosamente el voltaje de 24V+ y el de 343V+ no me parece que compartan "tierra" ya que no puedo medir ambos, por ejemplo si tomo el negativo de 24V+ y mido cualquier pin de 343V+ me da 167V-

La siguiente PCB es la de enmedio y tiene una serie de transformadores y es en la que se conectan los electrodos.
Aqui no tengo ningun voltaje o quizas no este midiendo bien al no tener ninguna referencia.
Tiene 6 diodos rectificadores dobles (D92-02) que median todos en corto, pero solo uno de ellos estaba en corto. Lo reemplaze por un F60UP20DN que tome de una Y-Sus.
Esta PCB se conecta a la PCB superior (Osciladora) con tres conectores.
En uno va un termostato que esta sujeto a uno de los tranformadores. Este termostato esta abierto y se cierra solo cuando se calienta. Se alimenta de la entrada de un regulador de 12V de la PCB osciladora y nunca me marca voltaje. Es el BR-B2D.
Otro va a una serie de 3 capacitores de 4.7uf (475K250V) que estan en paralelo.
Y el otro va a un modulo que tiene los IC´s KA3525 y CA3140EZ.

La tercer PCB es la superior. Esta tiene un modulo con los IC´s KA3525 y CA3140EZ y dos leds amarillos que tampoco encienden.
De este modulo salen los dos Led´s frontales (OC y Power) que no me encienden y la llave selectora. No estoy seguro pero me parece que tambien el termostato. Le llegan los 24V+ de la fuente y hay un regulador de 12V que no tiene nada de voltaje, si acaso 0.03V+

 No puede SER !!!  Por favor !!! ... Please !!
Ya he revisado todo y no encuentro nada raro, cambie los IC´s y siguio igual.
Estoy seguro que mi problema esta en ese modulo pero no se que se me pueda estar pasando.


De antemano agradezco su atencion y pues de momento no me queda mas que seguirle dando.

Saludos.
 no tomar demasiado  Banana Saludando


El link de este tema es: https://www.dtforum.info/index.php?topic=162698.0


* Soldadora Oakland SP-200.jpg (1101.54 KB, 1562x969 - visto 4 veces.)

* PCB Fuente.jpg (268.82 KB, 674x456 - visto 5 veces.)

* PCB Osciladora.jpg (260.08 KB, 674x387 - visto 4 veces.)
« Última modificación: Octubre 20, 2017, 16:15:31 por link73 » En línea

Ayudemos a DTForuM Hinchas de DTForuM
Que esta web se mantenga SIEMPRE online ya que ayuda a todos !!!...
Aunque no pagues membresía, igual puedes ayudar.
gfx
Páginas: [1] Ir Arriba Imprimir 
gfx
Ir a:  
gfx gfx
Powered by MySQL Powered by PHP XHTML 1.0 válido! CSS válido!