DTForuM

Noticias:

  • ..:: D T F o r u M ::.. - Comunidad Técnica -
  • CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Noticias

CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 10 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
abril 21, 2019, 20:09:07 pm

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


Soldadora Oakland No Carga

link73 · 1539

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado link73

  • GOLD MEMBER
  • *
    • Mensajes: 477
    • ACTIVIDAD:
      15%
    • DT$ 445
on: octubre 20, 2017, 02:31:22 am
 ;D Hola amigos.
En esta ocasion estoy en tierras ignotas.
Me han traido esta soldadora de marca Oakland modelo SP-200.
Su problema es que nunca hace la carga. Uno de los diodos D92-02 estaba en corto. Los leds frontales que dicen "OC" y "Power" nunca encienden pero el ventilador y los relays de la fuente si se activan.

Hace como un año me la trajeron y en esa ocasion traia uno de los puentes rectificadores dañado (No recuerdo si estaba abierto o en corto), lo cambie y alargue los pines de uno de los diodos D92-02 que los traia maltratados.
No se mucho sobre estos aparatos pero me interesa mucho aprender, asi que disculpen los errores que puedo cometer al hacer alguna mencion incorrecta.

Veo que consta de tres PCB´s (Tarjetas). La inferior es la fuente.
Aqui veo que esta "OK" ya que tiene todos sus voltajes y cuenta con dos leds (Verde y ambar) que encienden asi como los relays (Son dos, una para cada pin de AC).
A la salida de los puentes rectifcadores (Son dos y estan en paralelo) me entrega 343V+ que son enviados a la PCB de enmedio (PCB Transformadores) que trae una serie de transformadores.
Tambien entrega 24V+ que son para el ventilador y para alimentar a la PCB superior (PCB Osciladora).
Curiosamente el voltaje de 24V+ y el de 343V+ no me parece que compartan "tierra" ya que no puedo medir ambos, por ejemplo si tomo el negativo de 24V+ y mido cualquier pin de 343V+ me da 167V-

La siguiente PCB es la de enmedio y tiene una serie de transformadores y es en la que se conectan los electrodos.
Aqui no tengo ningun voltaje o quizas no este midiendo bien al no tener ninguna referencia.
Tiene 6 diodos rectificadores dobles (D92-02) que median todos en corto, pero solo uno de ellos estaba en corto. Lo reemplaze por un F60UP20DN que tome de una Y-Sus.
Esta PCB se conecta a la PCB superior (Osciladora) con tres conectores.
En uno va un termostato que esta sujeto a uno de los tranformadores. Este termostato esta abierto y se cierra solo cuando se calienta. Se alimenta de la entrada de un regulador de 12V de la PCB osciladora y nunca me marca voltaje. Es el BR-B2D.
Otro va a una serie de 3 capacitores de 4.7uf (475K250V) que estan en paralelo.
Y el otro va a un modulo que tiene los IC´s KA3525 y CA3140EZ.

La tercer PCB es la superior. Esta tiene un modulo con los IC´s KA3525 y CA3140EZ y dos leds amarillos que tampoco encienden.
De este modulo salen los dos Led´s frontales (OC y Power) que no me encienden y la llave selectora. No estoy seguro pero me parece que tambien el termostato. Le llegan los 24V+ de la fuente y hay un regulador de 12V que no tiene nada de voltaje, si acaso 0.03V+

 Noooooooooo  :please:
Ya he revisado todo y no encuentro nada raro, cambie los IC´s y siguio igual.
Estoy seguro que mi problema esta en ese modulo pero no se que se me pueda estar pasando.


De antemano agradezco su atencion y pues de momento no me queda mas que seguirle dando.

Saludos.
 tomatequila  banahola


Desconectado pepepe

  • Miembro PREMIUM
  • *
    • Mensajes: 278
    • ACTIVIDAD:
      0%
    • DT$ 284
Respuesta #1 on: septiembre 21, 2018, 09:39:16 am
Hola Lin73
Antes de nada, no sé si habrá solucionado el problema. He visto hoy esta petición.
Esta es una máquina que se suministra desde china y se puede encontrar bajo diferentes marcas y distintos modelos de placas.
En la placa superior debe haber un regulador de tensión de tres terminales para alimentar la plaquita vertical que es el circuito de PWM y control de soldadura y desde ese voltaje, también se debe alimentar el led verde del frontal, el OC solo se iluminará un instante al arranque o si se produce una sobrecorriente del circuito de potencia o fallo de temperatura (aquí permanecerá iluminado constantemente indicando el fallo y la máquina no dará tensión en la salida).
Ya comenta si debemos seguir o ya está solucionado.
Buen día para todos


Desconectado link73

  • GOLD MEMBER
  • *
    • Mensajes: 477
    • ACTIVIDAD:
      15%
    • DT$ 445
Respuesta #2 on: septiembre 21, 2018, 14:08:28 pm
 ;D Hola Pepepe.
Antes que nada amigo gracias por tu interés.
El equipo hace tiempo que lo entregue y siempre sospeche de la tarjeta osciladora sólo que ya no pude seguir con la reparación.
De todos modos créeme que agradezco mucho tu atención, compañeros como tú son los que acaban haciendo grande a DTFORUM.

Te envio un afectuoso saludo alla hasta la madre patria.
Saludos.
 :amigos:  :winner:  :DTFM2:


Desconectado pepepe

  • Miembro PREMIUM
  • *
    • Mensajes: 278
    • ACTIVIDAD:
      0%
    • DT$ 284
Respuesta #3 on: septiembre 21, 2018, 18:36:53 pm
Gracias Link73 por tus palabras. Siento no haberlo leido antes. Si tienes alguna dificultad con otra máquina de soldar por aquí estaremos.
También te envio un fuerte abrazo desde España.
Muchas gracias


Tags:
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74