Noticias

..:: D T F o r u M ::.. - Comunidad Técnica -

Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 10 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
mayo 23, 2019, 03:10:28 am

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


Osciloscopio Digital Hantek PSO2020

FW335 · 754

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado FW335

  • Miembro PREMIUM
  • *
    • Mensajes: 949
    • ACTIVIDAD:
      5%
    • DT$ 1251
on: junio 24, 2018, 10:50:46 am
Hola colegas, tengo un problema en la reparacion de este instrumento (osciloscopio digital)
Mod PSO2020.

Se me daño por sobretension, lo desarme y tome fotografias y mediciones, subo una foto donde hay dos componentes que no puedo saber que son.

El osciloscopio no mide nada, pero desarmado inyecto una señal rectangular de 1Khz y ahi arranca
pero lo inyecto la señal en el punto de prueba Tp6, mide y me da la frecuencia de la señal, pero no es lo correcto ya que me estoy saltamdo algun componente amplificador de señal para que el mismo funcione correctamente.

Ojala alguien pueda saber que componente son los que encuadre en la foto 1, la foto 2 la subo por si alguien quiere observar dandole zoom, el tamaño de la foto 2 es de 4 megas.

Saludos


Desconectado antonio

  • Miembro PREMIUM
  • *
    • Mensajes: 6109
    • ACTIVIDAD:
      20%
    • DT$ 6298
Respuesta #1 on: junio 25, 2018, 11:31:13 am
En cuanto al integrado marcado como BZW mira esta hoja de datos.

Saludos.




La verdad es lo que es, y sigue siendo verdad aunque se
piense al revés.


Desconectado FW335

  • Miembro PREMIUM
  • *
    • Mensajes: 949
    • ACTIVIDAD:
      5%
    • DT$ 1251
Respuesta #2 on: junio 25, 2018, 16:20:02 pm
Muchisimas gracias Señor Antonio

Gracias a esta hoja de datos ya se donde esta la falla, es este componente
un amplificador operacional, este componente es el que se daño por la
onda que medi la misma superaba los 20vpp.
Tratare de conseguir este repuesto y luego informo.

Saludos


Desconectado antonio

  • Miembro PREMIUM
  • *
    • Mensajes: 6109
    • ACTIVIDAD:
      20%
    • DT$ 6298
Respuesta #3 on: junio 25, 2018, 17:40:07 pm
 O0


La verdad es lo que es, y sigue siendo verdad aunque se
piense al revés.


Tags:
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74