DTForuM

Noticias:

  • ..:: D T F o r u M ::.. - Comunidad Técnica -
  • Uniendo a los Amantes de la Electrónica desde el 2005
  • Ahora puedes elegir el formato de DTForuM. Lo puedes cambiar desde la barra lateral izquierda.
  • Hemos superado los 8 Tb. de pura información !!! ...

Noticias

Hemos superado los 8 Tb. de pura información !!! ...

Cambiar Apariencia





Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 5 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
enero 24, 2019, 02:30:14 am

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


Samsung PL42D5S No hay imagen. (Solucionado)

FAMISION · 334

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado FAMISION

  • GOLD MEMBER
  • *
    • Mensajes: 1054
    • Actividad en los últ. 30 días:
      0%
    • DT$ 552
Respuesta #3 on: julio 29, 2018, 21:59:30 pm
Comparto la solución de esta avería de una  Pantalla Plasma Samsung PL42D5S para enriquecer la información de  :DTFM2:
Para arrancar esta fuente, es necesario puentear el PS_on a tierra  y para que aparezca el voltaje de  Vs   de 208V poner Vs_on a los 5.3 Voltios.
debe aparecer si o si el voltaje de 70V de Va. si este voltaje esta ausente revisar el regulador 7M0880 el cual es muy difícil conseguirlo,  ademas se deben revisar todos los componentes vinculados a este regulador.
En mi caso conseguí de una tarjeta de otro Tv un 1M0880 el cual funcionó perfectamente dándome 68V y con el ajuste del Va lo llegué a los 70V sin problema. conectada la fuente al televisor funcionó perfectamente.
Espero que esta información le sirva a alguien.

Gracias:    Mario Sanchez


Desconectado FAMISION

  • GOLD MEMBER
  • *
    • Mensajes: 1054
    • Actividad en los últ. 30 días:
      0%
    • DT$ 552
Respuesta #2 on: julio 24, 2018, 19:57:20 pm
He pedido la ayuda urgente: porque esta pantalla me está volviendo loco, el problema es que no hay diagrama de la fuente, ninguno de los manuales de  servicio la traé.  he arrancado la fuente separada del TV  y he tenido que puentear PS_ON a tierra y VS_ON a los 5.3V.  para tener lectura del voltaje de Vs (208V ) pero no se como activar el voltaje de VA que es el que me falta. o sea 70V. si alguien sabe  como hacerlo para descartar un problema en la fuente le  agradezco lo comparta, gracias.

Gracias:    Mario Sanchez


Desconectado FAMISION

  • GOLD MEMBER
  • *
    • Mensajes: 1054
    • Actividad en los últ. 30 días:
      0%
    • DT$ 552
Respuesta #1 on: julio 23, 2018, 00:58:19 am
Buenas tardes Colegas. tengo esta pantalla que llegó al taller sin encender: haciendo una revisión de la fuente encontré el zener ZDA801 de 30 V con pérdidas, lo cambié y comenzó a hacer intentos de arranque, se escuchaba el Relay pero no encendía, seguí haciendo pruebas y al desconectar la alimentación de la Ysus y la Xsus encendió y tiene audio  y los controles obedecen a los cambios de canal y sonido, hasta ahí todo bien he conectado de nuevo la alimentación de Y y X y desconecté solo la sección que alimenta los bufer  E  y  F  e igualmente sigo teniendo audio.... ahora bien si conecto esa linea de alimentación y desconecto  el cable de datos de la Logic Board sigo teniendo audio.  Bien el Voltaje que me esta faltando (que en ninguno de los casos aparece) es el de VA;  he buscado datos sobre esta fuente y no aparece nada, los manuales que he bajado no traen el diagrama de la fuente de poder, que es la BN96-01923A  o tambien DY-450A.
Mi solicitud es que si alguien tiene el diagrama de esta fuente y me lo puede brindar se lo agradezco,  también si me pueden dar una mano indicándome como hacer trabajar esta fuente fuera del chasis ya que he puenteado El standBy y el PS on y no he logrado arrancarla. No descarto la posibilidad de que la Logic board este dañada y me este bloqueando el Voltaje de VA pero también podría tener el panel en corto. pero antes de buscar comprar la tarjeta LogicBoard quiero estar seguro que no sea la fuente la del problema, o algún otro tipo de avería, por eso solicito ayuda. Gracias y espero haber explicado bien el problema.
PD subo foto de la pantalla en cuestión.
  

Gracias:    Mario Sanchez


Tags: