gfxgfx
 
Bienvenido(a), Visitante. Favor de ingresar o registrarse.

Ingresar con nombre de usuario, contraseña y duración de la sesión
logo
 
gfx gfx
gfxgfx
 
..:: DTForuM.INFO ::..
Manuales de Servicio y toda la Información técnica
Uniendo a los amantes de la electrónica de todo el mundo.
From here, to the world !!! 
 
gfx gfx
gfx
605565 Mensajes en 155126 Temas por 57678 Usuarios - Dale la bienvenida a: Williamhally --- Principal --- Noviembre 15, 2018, 14:47:32
*
gfx* *InicioForumAyudaBuscarStoreIngresarRegistrarsegfx
gfxgfx
 


Un foro EXCLUSIVO sobre Celulares


DT-PhoneS --> Todo relacionado con Celulares - TOTALMENTE GRATIS !!!
DT-PhoneS --> Todo relacionado con Celulares - TOTALMENTE GRATIS !!!


Canjear DT$
Ver Operaciones DT$



Hazte Premium !!
Canjea tus DT$
AQUÍ
Usuarios
Total de Usuarios: 57678
Anteriores: Williamhally
Estadisticas
Total de Mensajes: 605565
Total de Temas: 155126
Conectados hoy: 87
Online total: 1072
(Octubre 28, 2013, 01:20:34 )
Usuarios en Línea
Usuario: 3
Visitantes: 66
Total: 69
AllDataSheets
Buscar Datasheet
Buscar en AllDatasheet.com
Datasheet4U
CuentaDigital
Usuario Numero
Tu número de usuario es: 0
Web Amiga
 
gfx gfx
gfxgfx
0 Usuarios y 1 Visitante están viendo este tema.       « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Samsung PL42D5S No hay imagen. (Solucionado)  (Leído 274 veces)

Un mes Premium... Solo U$D 10.-

Acceso ilimitado a todas las secciones y a todas las descargas durante 30 días !!

FAMISION
GOLD MEMBER
*

DT$ 552
Desconectado Desconectado

Edad: 69
País - Country: COSTA RICA
Profesión o Título: TECNICO
Mensajes: 1054



DTRanking Mensual
0%

« Respuesta #2 en: Julio 29, 2018, 22:59:30 »

Comparto la solución de esta avería de una  Pantalla Plasma Samsung PL42D5S para enriquecer la información de 
Para arrancar esta fuente, es necesario puentear el PS_on a tierra  y para que aparezca el voltaje de  Vs   de 208V poner Vs_on a los 5.3 Voltios.
debe aparecer si o si el voltaje de 70V de Va. si este voltaje esta ausente revisar el regulador 7M0880 el cual es muy difícil conseguirlo,  ademas se deben revisar todos los componentes vinculados a este regulador.
En mi caso conseguí de una tarjeta de otro Tv un 1M0880 el cual funcionó perfectamente dándome 68V y con el ajuste del Va lo llegué a los 70V sin problema. conectada la fuente al televisor funcionó perfectamente.
Espero que esta información le sirva a alguien.

El link de este tema es: https://www.dtforum.info/index.php?topic=165687.0




En línea

Gracias:    Mario Sanchez
FAMISION
GOLD MEMBER
*

DT$ 552
Desconectado Desconectado

Edad: 69
País - Country: COSTA RICA
Profesión o Título: TECNICO
Mensajes: 1054



DTRanking Mensual
0%

« Respuesta #1 en: Julio 24, 2018, 20:57:20 »

He pedido la ayuda urgente: porque esta pantalla me está volviendo loco, el problema es que no hay diagrama de la fuente, ninguno de los manuales de  servicio la traé.  he arrancado la fuente separada del TV  y he tenido que puentear PS_ON a tierra y VS_ON a los 5.3V.  para tener lectura del voltaje de Vs (208V ) pero no se como activar el voltaje de VA que es el que me falta. o sea 70V. si alguien sabe  como hacerlo para descartar un problema en la fuente le  agradezco lo comparta, gracias.

El link de este tema es: https://www.dtforum.info/index.php?topic=165687.0
En línea

Gracias:    Mario Sanchez
FAMISION
GOLD MEMBER
*

DT$ 552
Desconectado Desconectado

Edad: 69
País - Country: COSTA RICA
Profesión o Título: TECNICO
Mensajes: 1054



DTRanking Mensual
0%

« en: Julio 23, 2018, 01:58:19 »

Buenas tardes Colegas. tengo esta pantalla que llegó al taller sin encender: haciendo una revisión de la fuente encontré el zener ZDA801 de 30 V con pérdidas, lo cambié y comenzó a hacer intentos de arranque, se escuchaba el Relay pero no encendía, seguí haciendo pruebas y al desconectar la alimentación de la Ysus y la Xsus encendió y tiene audio  y los controles obedecen a los cambios de canal y sonido, hasta ahí todo bien he conectado de nuevo la alimentación de Y y X y desconecté solo la sección que alimenta los bufer  E  y  F  e igualmente sigo teniendo audio.... ahora bien si conecto esa linea de alimentación y desconecto  el cable de datos de la Logic Board sigo teniendo audio.  Bien el Voltaje que me esta faltando (que en ninguno de los casos aparece) es el de VA;  he buscado datos sobre esta fuente y no aparece nada, los manuales que he bajado no traen el diagrama de la fuente de poder, que es la BN96-01923A  o tambien DY-450A.
Mi solicitud es que si alguien tiene el diagrama de esta fuente y me lo puede brindar se lo agradezco,  también si me pueden dar una mano indicándome como hacer trabajar esta fuente fuera del chasis ya que he puenteado El standBy y el PS on y no he logrado arrancarla. No descarto la posibilidad de que la Logic board este dañada y me este bloqueando el Voltaje de VA pero también podría tener el panel en corto. pero antes de buscar comprar la tarjeta LogicBoard quiero estar seguro que no sea la fuente la del problema, o algún otro tipo de avería, por eso solicito ayuda. Gracias y espero haber explicado bien el problema.
PD subo foto de la pantalla en cuestión.
  

El link de este tema es: https://www.dtforum.info/index.php?topic=165687.0


* PL42D5S.png (3684.84 KB, 1482x1480 - visto 7 veces.)
« Última modificación: Julio 29, 2018, 22:45:11 por FAMISION » En línea

Gracias:    Mario Sanchez
gfx
Páginas: [1] Ir Arriba Imprimir 
gfx
Ir a:  
gfx gfx
Powered by MySQL Powered by PHP XHTML 1.0 válido! CSS válido!