DTForuM

Noticias:

  • ..:: D T F o r u M ::.. - Comunidad Técnica -
  • CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Noticias

CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 10 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
abril 19, 2019, 08:22:32 am

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


Fallas Monitor CRT Daewoo 726D cmc-719b-3 (Vertical)

Noldert · 530

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Noldert

  • Usuario Standard
  • *
    • Mensajes: 4
    • ACTIVIDAD:
      0%
    • DT$ 14
on: octubre 22, 2018, 13:01:38 pm
Saludos a todos los miembreos del foro.

Mi problema es el siguiente.
Se me ha presentado una falla con este monitor Daewoo 726D cmc-719b-3, se me ha cerrado por vertical ademas de q me sale lineas en la parte superior de la pantalla.

Por desgracia perdi toda la informacion q tenia sobre el, cualquier informacion tecnica o sugerencia seria de mucha ayuda

Adjunto foto de la falla.


Desconectado .::Administrador::.

  • ADMINISTRADOR - Administrator
  • **
    • Mensajes: 11828
    • ACTIVIDAD:
      100%
    • DT$ 6875
  • Administrador y Creador de esta Web.
    • ..:: DTForuM.INFO ::..
Respuesta #1 on: octubre 22, 2018, 13:18:29 pm
Aquí está el manual de servicio:

https://www.dtforum.info/index.php?action=dlattach;topic=5086.0;id=7099

Y esa falla, es 99.9% capacitores en mal estado.

Saludos Cordiales !!!


Desconectado Noldert

  • Usuario Standard
  • *
    • Mensajes: 4
    • ACTIVIDAD:
      0%
    • DT$ 14
Respuesta #2 on: octubre 22, 2018, 13:35:06 pm
Ok checo y despues publico. Hace rato q no trab electronica, veamos como me va.


Desconectado Noldert

  • Usuario Standard
  • *
    • Mensajes: 4
    • ACTIVIDAD:
      0%
    • DT$ 14
Respuesta #3 on: octubre 25, 2018, 10:11:45 am
Aquí está el manual de servicio:

https://www.dtforum.info/index.php?action=dlattach;topic=5086.0;id=7099

Y esa falla, es 99.9% capacitores en mal estado.

Saludos Cordiales !!!

Saludos, al final la falla estaba en un electrolitico reventado por dabajo C915 (no esta en el plano daewoo-719b_bf.pdf).


Desconectado Noldert

  • Usuario Standard
  • *
    • Mensajes: 4
    • ACTIVIDAD:
      0%
    • DT$ 14
Respuesta #4 on: octubre 25, 2018, 10:18:01 am
Aquí está el manual de servicio:

https://www.dtforum.info/index.php?action=dlattach;topic=5086.0;id=7099

Y esa falla, es 99.9% capacitores en mal estado.

Saludos Cordiales !!!

Saludos, al final la falla estaba en un electrolitico reventado por dabajo C915 (no esta en el plano daewoo-719b_bf.pdf).

todavia me quedan por resolver algunos detalles.
- Cdo lo apago por un tiempo luego al encenderlo demora un poco se queda el led de encendido tililando a pulsos rapidos y pasados unos minutos enciende.

- Tiene el brillo alto en los bordes superior e inferior.

- Unas bandas anchas que recorren la pantalla a veces de arriba abajo y otras veces de abajo arriba.


Desconectado .::Administrador::.

  • ADMINISTRADOR - Administrator
  • **
    • Mensajes: 11828
    • ACTIVIDAD:
      100%
    • DT$ 6875
  • Administrador y Creador de esta Web.
    • ..:: DTForuM.INFO ::..
Respuesta #5 on: octubre 25, 2018, 13:30:32 pm

todavia me quedan por resolver algunos detalles.
- Cdo lo apago por un tiempo luego al encenderlo demora un poco se queda el led de encendido tililando a pulsos rapidos y pasados unos minutos enciende.

- Tiene el brillo alto en los bordes superior e inferior.

- Unas bandas anchas que recorren la pantalla a veces de arriba abajo y otras veces de abajo arriba.

También son capacitores.
Verifica los capacitores de la fuente, los que están antes y después del Chopper. A su vez, revisa todo posible falso contacto, ya que esos monitores recalientan y con el tiempo las soldaduras fallan.

Saludos Cordiales !!!


Tags:
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74