NUEVA SECCION
FREE ACCESS
FREE DOWNLOAD!

 

 

Noticias

..:: D T F o r u M ::.. - Comunidad Técnica -
applausuper

Ahora puedes hacerte
Premium con MercadoPago


 applausuper


Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 10 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

mayo 25, 2020, 20:14:18 pm

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

fuente oscilante BGH ble3213 ..

turbo · 144

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado turbo

  • STAR MEMBER !!!
  • *
    • Mensajes: 2118
    • ACTIVIDAD:
      2.5%
    • DT$ 663
on: enero 15, 2020, 20:04:42 pm
la fuente tiene un codigo RSAG7.820.4561. la tension de 12 volt oscila entre 8 y 11,6..   Parece termina de arrancar.
la fuente tenia perforado el NCP1271.. repuse el CI controle todos los componentes. y encendi  con la la falla descrita...
VCC varia entre 6 y 10Volt  el 8 HV tambien varia  130 a 150 volt por ahora levante los 60Volt para los led.
............................................
despues de leer todo lo referente a esta fuente. no saque ninguna conclusion en limpio..

Y uno empieza a soldar y desoldar a cambiar por cambiar. planteo falla el primario o el secundario.. la prueba la hice con la fuente desconectada de la red.

Falla el secundario..
Use dos fuentes independientes para alimentar el opto.. se me ocurrio aislar las patas 3 y 4 del opto y conectarle un led en serie con el catodo conectado al colector (pata 3) y alimentar el anodo del led con una resistencia 100 ohm y 5Volt positivos.  y el emisor del del tr del opto a masa(pata 4). del lado del secundario alimente los 12 Volt con una fuente variable  5 a 13 Volt y no  mas de 100 miliampere. (78l05 fuente variable). con la tension en 5volt el led permanece apagado.. al subir hasta los 7,66 el led  queda  encendido permanentemente. pasando esta tension y  hasta los 13 Volt el led parpadea.
mi pregunta es entre que tensiones deberia quedar encendido el led..






Desconectado turbo

  • STAR MEMBER !!!
  • *
    • Mensajes: 2118
    • ACTIVIDAD:
      2.5%
    • DT$ 663
Respuesta #1 on: enero 16, 2020, 12:23:31 pm
siguiendo el analisis del secundario.  cuando  la tension de referencia  alcance los 2,58 Volt el tl431 comiensa a conducir. 
no importa el valor de la tension de stand by el divisor resitivo formado por las resistencias siempre dara el valor de referencia. para el tl este o no conectado. si medimos la tension entre anodo y catodo el diodo les del opto nos dara un valor aproximado 1,18 volt.
del lado del primario y conectando  el multimetro en medidor de diodo el busser comenzara a sonar con una lectura de 055 volt.

como conclusion en esta fuente le esta fallando  el primario...



Tags: