NUEVA SECCION
FREE ACCESS
FREE DOWNLOAD!

 

 

Noticias

..:: D T F o r u M ::.. - Comunidad Técnica -

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

julio 08, 2020, 20:20:12 pm

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

SOLUCIONADO - Fuente RSAG7.820.4561 en vacio funciona ok, con carga no regula, cae la tension.

Kbetito · 744

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Kbetito

  • Miembro PREMIUM
  • *
    • Mensajes: 6
    • ACTIVIDAD:
      0%
    • DT$ 3
Hola gente. Consulto: Tengo esta fuente  RSAG7.820.4561 que fue dañada por rayo. Reemplacé TL431 y encendió. Entrega 7V en StdBy y puentenado colector y emisor de V917 entrega 12V, en vacío. Pero al cargarla la tensión cae a 9V. Despues de revisar todo el secundario, fui al primario, ya que aparentemente sensaba sobrecorriente, y reemplace R847 por una de 0,22ohm. Mejoró pero solo entrega 10,5V. Cual podria ser el problema? espero puedan ayudarme. Saludos.



Desconectado roto44

  • STAR MEMBER !!!
  • *
    • Mensajes: 1864
    • ACTIVIDAD:
      100%
    • DT$ 897
Tendrias que probar  el circuto control levantando el opto el opto. Si esta parte esta bien. Podes tener problemas de filtrado, los 12v tendrias que verlos con osciloscopio
  • Argentina



Desconectado Kbetito

  • Miembro PREMIUM
  • *
    • Mensajes: 6
    • ACTIVIDAD:
      0%
    • DT$ 3
Hola roto44. Ya hice esa prueba, levantando el opto. Incluso puenteando los terminales del Led, no sube la tension. A los electroliticos ya los puse nuevos. Muchas gracias !


Desconectado roto44

  • STAR MEMBER !!!
  • *
    • Mensajes: 1864
    • ACTIVIDAD:
      100%
    • DT$ 897
Me parece que no me entendiste. Tenes que poner un tester analogico  en R x1k en los pines 3 y 4 del opto dejando soldados los pines 1 y 2, no tengi circuito a mano ,  y desde donde toma referencia el divisor resistivo del tl431 con fuente externa  le vas levantanti la tension y cuando llega a la nominal el opto tiene que conducir. Con esto sabes que el circuito control esta perfecto. Est9 con la fuente en ON y desenchufada.

En el primario tendras que ver como estan las tensines de Vcc, y controlor los componentes pasivos que no haya uno desvalorizado

  • Argentina



Desconectado Kbetito

  • Miembro PREMIUM
  • *
    • Mensajes: 6
    • ACTIVIDAD:
      0%
    • DT$ 3
Si señor !  Esta probado eso. Con 2,5V en el terminal de control del TL431, conduce. Pero sigue sin levantar tension, solo aumenta bajando el valor de R847, y en vacio da el valor normal de 7V. Por eso creo que el tema esta alrededor del sensado de corriente, pero logro averiguar donde


Desconectado roto44

  • STAR MEMBER !!!
  • *
    • Mensajes: 1864
    • ACTIVIDAD:
      100%
    • DT$ 897
Me parece que modificando la R de sensado estas enmascarando la faya.. tomate un tiempo y controma uno x uno los componente pasivos capasitores smd.. algun zener de proteccion con fugas
  • Argentina



Desconectado Kbetito

  • Miembro PREMIUM
  • *
    • Mensajes: 6
    • ACTIVIDAD:
      0%
    • DT$ 3
OPK. si, es posible. Seguiré tu consejo. Luego comento los resultados. Muchas gracias. Saludos


Desconectado yoyo

  • Miembro PREMIUM
  • *
    • Mensajes: 1567
    • ACTIVIDAD:
      100%
    • DT$ 739
  • Este soy yo-yo
    • Nones
Cambia C809 y C810 por dos capacitores de 50uF x 450V o puedes ponerle de 63uF x 450V.
Esos capacitores son una porquería, especialmente los que vienen con la funda de color negro. Los marrones no fallan, pero los de funda negra son una porquería.

También cambia C853 ( 47uF x 250V ) porque ese capacitor trabaja al límite.

Comenta ;)

Salu2
:DTFM2:



¿Quién ? ¿ Yo ?   --->---->---->----> Yoyo = Yo x 2 ( o yo al cuadrado ) ;)
Aunque, yo al cuadrado es +/- yoyo :D


Desconectado Kbetito

  • Miembro PREMIUM
  • *
    • Mensajes: 6
    • ACTIVIDAD:
      0%
    • DT$ 3
Gente, Solucionado el problema de esta fuente. Reemplace el CI  NCP1271 y... Problema solucionado. Funciona perfecto ! Muchas gracias por tosos sus aportes. Saludos


Desconectado roto44

  • STAR MEMBER !!!
  • *
    • Mensajes: 1864
    • ACTIVIDAD:
      100%
    • DT$ 897
Me alegro.
  • Argentina



Desconectado yoyo

  • Miembro PREMIUM
  • *
    • Mensajes: 1567
    • ACTIVIDAD:
      100%
    • DT$ 739
  • Este soy yo-yo
    • Nones



applausuper applausuper
 applausuper applausuper



¿Quién ? ¿ Yo ?   --->---->---->----> Yoyo = Yo x 2 ( o yo al cuadrado ) ;)
Aunque, yo al cuadrado es +/- yoyo :D


Tags: