NUEVA SECCION
FREE ACCESS
FREE DOWNLOAD!

 

 

Noticias

..:: D T F o r u M ::.. - Comunidad Técnica -

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

agosto 14, 2020, 20:22:02 pm

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

LG 42LB5500 no enciende ni standby

Murder · 387

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Murder

  • STAR MEMBER !!!
  • *
    • Mensajes: 1607
    • ACTIVIDAD:
      22%
    • DT$ 1281
on: mayo 13, 2020, 17:07:35 pm
Me llegó este LED LG que no enciende ni el led de standby. A veces el TV enciende y se apaga a los pocos minutos o bien enciende el led de standby y se apaga de inmediato, quedando el TV muerto.

Haciendo revisiones me doy cuenta que el voltaje de 3,5V se cae. Inyecte este voltaje con una fuente externa y el TV enciende bien, también probé con otra fuente distinta usando solo los 3,5V y el voltaje permanece sin caerse.

Al momento que se aplican los 3,5V el consumo sube a unos 700mA y a los dos segundos se estabiliza en unos 300mA. De modo que estoy pensando que actúa mal alguna protección de la fuente que toma este consumo inicial como un sobreconsumo, pero no doy con el problema.

Los 3,5V son proporcionados por el IC NR134S que puede proporcionar hasta 3A, por lo cual no tiene porque protegerse con tan poco consumo. No sé si este integrado está mal o algo del circuito alrededor pero todo lo que mido marca bien.

Algún colega que haya tenido esta falla podría darme luces sobre tanta oscuridad.

En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.


Desconectado Murder

  • STAR MEMBER !!!
  • *
    • Mensajes: 1607
    • ACTIVIDAD:
      22%
    • DT$ 1281
Respuesta #1 on: mayo 13, 2020, 20:36:40 pm
Bueno al parecer tuve la mala suerte de que justo para las pruebas con los 3,5V independientes, la fuente funcionó. Lo cierto es que ahora compruebo que la fuente se cae entera en su parte secundaria , es decir se caen los 12V y por ende los 3,5V son derivados de este, y los 24V de los leds.

Haciendo mas pruebas, compruebo que se caen todos los voltajes secundarios del chooper. Antes no lo noté porque los fiiltros quedaban cargados dándome la falsa ilusión de que el voltaje seguía presente.

Creo que el único modo de salir de este entuerto es tratar de adaptar otra fuente y ver si el TV funciona.

En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.


Desconectado Murder

  • STAR MEMBER !!!
  • *
    • Mensajes: 1607
    • ACTIVIDAD:
      22%
    • DT$ 1281
Respuesta #2 on: mayo 14, 2020, 14:30:34 pm
Probé injertando otra fuente y el TV funciona sin problemas.
Moraleja, el que la fuente entregue todos sus voltajes no indica que esté en buen estado.

¿Alguien tiene algún diagrama de la fuente de este TV? Como para ver las protecciones. Hay un integrado de control de la fuente que pare  ser 6N144AK , pero no lo encuentro con esa denominación.

En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.


Desconectado fantomas1948

  • HAZ EL BIEN SIN MIRAR A QUIEN
  • MODERADOR GLOBAL
  • *
    • Mensajes: 5133
    • ACTIVIDAD:
      50%
    • DT$ 8236
Respuesta #3 on: mayo 14, 2020, 18:12:23 pm
                                                            Murder

si la fuente es la EAX65423701, revisa el diagrama que esta en :

https://www.dtforum.info/index.php?action=dlattach;topic=173257.0;id=268722539

(FA EAX65423701)


                                                           fantomas1948

CUANDO LA LÓGICA FALLA, LO MAS LÓGICO ES HACER ALGO ILÓGICO


Desconectado Murder

  • STAR MEMBER !!!
  • *
    • Mensajes: 1607
    • ACTIVIDAD:
      22%
    • DT$ 1281
Respuesta #4 on: mayo 14, 2020, 20:21:02 pm
Esa es la fuente colega, pero solo aparece la parte del backlight.

En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.


Desconectado fantomas1948

  • HAZ EL BIEN SIN MIRAR A QUIEN
  • MODERADOR GLOBAL
  • *
    • Mensajes: 5133
    • ACTIVIDAD:
      50%
    • DT$ 8236
Respuesta #5 on: mayo 15, 2020, 01:05:49 am
                                                           murder

como no has comentado la serigrafia del ci en la placa, buscando en la web por la placa
EAX65423701 me encontré con varias versiones ( 1.9-2.0 etc) y en todas parte salia junto
al numero de la placa fuente LED LGP3942-14PL1, una de las respuestas en que solucionaban el problema de esa placa comentaron :

Cita
Bueno, gracias por los aportes que me brindaron Gilar y Leo77, pude
hallar el problema. La falla consistía en el conector de la fuente
con un falso contacto en la ficha hembra del conector, el agujero
de la ficha se agrandó por algún motivo y no hacía contacto por
sugerencia de Leo77 me puse a revisar el retorno de los 2 cables
con un tester y comprobé que nos hacía contacto, es por eso que al
mover o al tocar la placa de la fuente dejaba de funcionar. Al estar
abierta la cadena de LEDS, el BD9486 arrancaba mandando un pulso a
la compuerta del MOSFET y se cortaba. Muchas gracias.

LG 42LB5800-SB LED fuente LGP3942-14PL1,

en este link di datos sobre  fuente LGP3942-14PL1

https://www.dtforum.info/index.php?topic=163661.0

espero que de algo te sirva todo esto ya que diagrama de esa placa solo se consigue de pago
y vamos a ver si es la misma que subió viguerbo.


                                                                           fantomas1948

CUANDO LA LÓGICA FALLA, LO MAS LÓGICO ES HACER ALGO ILÓGICO


Desconectado Murder

  • STAR MEMBER !!!
  • *
    • Mensajes: 1607
    • ACTIVIDAD:
      22%
    • DT$ 1281
Respuesta #6 on: mayo 15, 2020, 20:18:51 pm
Muy agradecido colega, gracias a esa información pude saber que el IC en cuestión es en realidad el 6A01 y es el IC oscilador dela fuente principal que comanda los dos mosfet del lado primario del chooper.

Lo cierto es que esa parte está borrada en el IC y solo aparece la serial de arriba que al parecer se usa para otros datos pero no para designar este integrado.

La denominación correcta de este integrado que encontré buscando información  por 6A01 es FA6A01 y corresponde a la familia FA6A00N cuyo datasheet si existe por la red.
Ya que 6A01 corresponde a un diodo.

Ahora a analizar este bicho y ver si lo puedo resucitar o encontrar otro.

En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.


Desconectado ydavid8109

  • Usuario Standard
  • *
    • Mensajes: 2
    • ACTIVIDAD:
      0%
    • DT$ 0
Respuesta #7 on: mayo 17, 2020, 23:15:19 pm
Las soluciones de los problemas están en los detalles.
  • cuba



Tags: