NUEVA SECCION
FREE ACCESS
FREE DOWNLOAD!

 

 

Noticias

..:: D T F o r u M ::.. - Comunidad Técnica -

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

julio 11, 2020, 13:30:03 pm

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Prolemas con fuente wharfedale pro pmx700

maurorzhz · 292

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado maurorzhz

  • GOLD MEMBER
  • *
    • Mensajes: 709
    • ACTIVIDAD:
      18%
    • DT$ 129
on: junio 12, 2020, 15:08:51 pm
Buen dia, tengo esta fuente conmutada cuyo problema es que saca el 50% de su voltaje, debe regular 37v, slo entrega 18v, como primer paso cambie el oscilador IR2153 pero siguio igual, el voltaje del segundo  devanado en el primario apenas  hay 10V y debe haber 15v, , cambie optoacopladores aunque parece que nada tienen que ver,  cambie filtros de secundario, verifique cada resistencia y transistor, hice prueba sin carga en secundarios y se acaban las ideas, he buscado informacion sobre este tipo de fuentes en la red y nada, no hay optoacoplador que controle la tension de salida , los transistores de el primario comprendo son para el control de corriente, no se si el problema este por ahi, como son transistores smd tengo mis dudas, agradesco cualquier sugerencia.    1dez$

perdedor no es quien llega al final, si no quien no se atreve a competir


Desconectado juliocesar471

  • GOLD MEMBER
  • *
    • Mensajes: 849
    • ACTIVIDAD:
      32%
    • DT$ 553
Respuesta #1 on: junio 12, 2020, 16:15:27 pm
fijate que los 2 capacitores  de 680  por 200 volts del primario no esten desvalorizados o secos  no lo midas directamente cambialos (si tenes otros claro) a mi me paso que me median bien pasivamente   y en  funcionamiento fallaban ( era una fuente simetrica  de un home
suerte ¡


Desconectado maurorzhz

  • GOLD MEMBER
  • *
    • Mensajes: 709
    • ACTIVIDAD:
      18%
    • DT$ 129
Respuesta #2 on: junio 13, 2020, 20:01:22 pm
Gracias Julio, reviso eso y confirmo resultado,    abrazoo

perdedor no es quien llega al final, si no quien no se atreve a competir


Desconectado oswaldo jk

  • Miembro PREMIUM
  • *
    • Mensajes: 217
    • ACTIVIDAD:
      4%
    • DT$ 407
Respuesta #3 on: junio 15, 2020, 15:59:12 pm
Que tal buen día. Te comento que ya he tenido algunas experiencias con las fuentes de esta marca. Veo que el único voltaje que indicaste es el del emisor de Q1 creo leer 01V??, este voltaje es ilógico, pues debes tener al menos 11 ú 12 volts, aunque fíjate que Q1 o sea el regulador, tiene o debe tener un zener de 16 volts para alimentar al PWM (IR2153) con aproximadamente 15.4volts en el pin 1 ó VCC, por tanto te recomiendo checar Q1 y componentes asociados!!, ahora debes ver desde donde viene el primer pulso de alimentación de inicio para alimentar el PWM, por lo regular viene desde la fuente alta (más de 310 volts), a través de resistencias de valores muy "altos", 100K, 470K, etc.
  Por último, puedes retirar el transistor Q6 (no indicado al igual que otros elementos de la fuente) y checar sin carga!!, solo la fuente, claro incluyendo reguladores y sin ellos. También checa el condensado (1nF) que va del pin 3 (CT) a tierra (cuidado!!). Q6 puede ser "2N5551".
   Espero tengas buenos resultados y por favor edita de nuevo el diagrama (mi solicitud) colocándole valores.
Gracias y comentas porfa, como te fue.
Atte: Oswaldo jk..


Desconectado maurorzhz

  • GOLD MEMBER
  • *
    • Mensajes: 709
    • ACTIVIDAD:
      18%
    • DT$ 129
Respuesta #4 on: junio 19, 2020, 14:39:50 pm
Buen dia, gracias por tu tiempo Oswaldo, te comento, asi como esta, al momento de prenderla, tarda como 5 segundos en encender, hay 9v en vcc, y 18v en secundario, probe inyectando 15v en vcc y la respuesta fue inmediata pero, sin sacar los 37v en secundario, pensando que se esta protegiendo , fui desconectado componenetes en secundario y probando y sin resultados. Voy reemplazar las resistencias limitadoras de corriente (.33 5W X 2) y capacitor c18 1nf (CT) para ver que pasa. Para evitar mayores daños protejo la fuente con foco en serie. seguimos pendientes, gracias.El diagrama lo hare de nuevo incluyendo tensiones y valores.     graciassss

perdedor no es quien llega al final, si no quien no se atreve a competir


Desconectado oswaldo jk

  • Miembro PREMIUM
  • *
    • Mensajes: 217
    • ACTIVIDAD:
      4%
    • DT$ 407
Respuesta #5 on: junio 22, 2020, 19:34:23 pm
Que tal, buen día.
Te recomiendo que no retires las resistencias de 0.33-5W, ya que son las encargadas de sensar el consumo de corriente de la fuente, así también como corto circuito en el modulo de audio.
Puedes retirar de forma momentánea el transistor Q6 colocado en el pin 3 (CT) del IR2153, esto lo puedes realizar sin problemas pues en ocasiones es lo que hago para descartar el mal funcionamiento de la etapa sensora de consumo o corriente.
  Incluso, hay algunos modelos de bocinas amplificadas que no tienen sistema de sensado, solo incluyen un fusible en caso de corto.
  Por cierto, tienes la certeza de que los suiches (transistores de suicheo) sean originales? o que no sean malas copias, porque vaya que sufre uno con esto, je...
Espero que pronto tengas buenos resultados.

  Atte.: Oswaldo jk   :DTFM2:    :DTFM:


Desconectado maurorzhz

  • GOLD MEMBER
  • *
    • Mensajes: 709
    • ACTIVIDAD:
      18%
    • DT$ 129
Respuesta #6 on: junio 24, 2020, 19:02:50 pm
Buen dia, amigo Oswaldo  ya casi quedo este asunto, mi problema era que quite el jumper : 110 only, no se porque lo quite, el caso es que lo reconecte y los voltajes estan normales, ahora el detalle es que no amplifica, el vumetro no acusa la entrada de señal de ninguna entrada, pero desde los preamplificadores (4580)si amplifica, me temo que se esta protegiendo o el mute tiene problemas, tratare de rastrear las señales para ver porque no pasa la señal, gracias por tu tiempo y agradesco cual quier sugerencia, por lo pronto va dts, saludos.     abrazoo          :amigos: :brindis:

perdedor no es quien llega al final, si no quien no se atreve a competir


Tags: