NUEVA SECCION
FREE ACCESS
FREE DOWNLOAD!

 

 

Noticias

CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

agosto 10, 2020, 07:34:53 am

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

sintonizador Sony modelo st-jx22l -Perdida señal

LUISRK · 75

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado LUISRK

  • Usuario Standard
  • *
    • Mensajes: 2
    • ACTIVIDAD:
      4%
    • DT$ 0
  • Puedes colocar tu propio texto aqui. Para hacerlo, simplemente debes dirigirte a tu perfil.
on: julio 13, 2020, 19:38:45 pm
Revisanto un sintonizador Sony modelo st-jx22l, he podido observar que al estar encendido durante unos 40 minutos, esté pierde la señal FM.
He comprobado la fuente de alimentación, ya que el transistor que hace la función de regulación se calentaba en exceso y le he añadido un disipador de calor mayor, ya que pensaba que podía ser el motivo.
Tras descartarlo y al observar que continua el fallo he pensado que podría ser el integrado UPCI1235C o el A1235N... por ser los que controlan la ganancia de la señal y la modulación, pero nunca he tocado equipos de radio y no se si estoy perdido....

Gracias por vuestra paciencia y vuestra ayuda


Desconectado Carmir

  • Miembro PREMIUM
  • *
    • Mensajes: 525
    • ACTIVIDAD:
      100%
    • DT$ 286
Respuesta #1 on: julio 13, 2020, 20:39:32 pm
Hola Luis, verificá que los 12V que alimentan el integrado (Pin 1 no estén excedidos). Proba enfriar componentes de la zona para ver si demora más en desaparecer el audio o si enfriando la zona con un cooler el defecto no aparece para descartar una falla térmica. Si es así se podría enfriar por sectores hasta encerrar el componente defectuoso. Si contás con osciloscopio o un "rastreador de señales" se podría verificar a partir de que etapa desaparece la señal.

Saludos.
  • Ciudad Autónoma de Buenos Aires- Argentina.

Carlos Miralles
Ciudad Autónoma de Buenos Aires
Argentina


Desconectado LUISRK

  • Usuario Standard
  • *
    • Mensajes: 2
    • ACTIVIDAD:
      4%
    • DT$ 0
  • Puedes colocar tu propio texto aqui. Para hacerlo, simplemente debes dirigirte a tu perfil.
Respuesta #2 on: julio 21, 2020, 04:21:43 am
Gracias  por la respuesta, al cambiar el equipo de ubicación  este tarda 3 horas y media en presentar la avería, por lo que entiendo que la avería se encuentra en el circuito de ganancia relacionado con el integrado UPCI1235C. Revisare los capacitores del circuito, ya que el integrado parece correcto.
Os ire indicando si encuentro la avería por si a algún usuario se le presentase en el futuro.
Gracias


Tags: sony st-jx22l