NUEVA SECCION
FREE ACCESS
FREE DOWNLOAD!

 

 

Noticias

..:: D T F o r u M ::.. - Comunidad Técnica -

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

octubre 23, 2020, 00:10:02 am

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

PHILCO PLD43FSC9 pantalla negra

KILLER7 · 111

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado KILLER7

  • GOLD MEMBER
  • *
    • Mensajes: 916
    • ACTIVIDAD:
      4%
    • DT$ 750
  • El yo protervus le defenderá. Cuídelo.
on: octubre 12, 2020, 00:38:01 am
Hola muchachos.

Esta placa no da video, tiene backlight, tiene sonido, todas la tensiones de main esta bien. Las tensiones VGL, VGH y VCC de la T-CON me dan 0V. Ahora procedo a desconectar 1 de los flex del panel y no pasa nada, no hay cambios, entonces lo vuelvo a conectar y desconecto el otro ....y entonces aparecen las 3 tensiones que antes eran 0V, esto es VGL: -6Vdc,  VGH: +29Vdc y VCC: 3.3Vdc.

Sera problema del conversor DC-DC, T-CON o panel?

Conocen alguna manera de recuperar una pantalla así? Vi varios videos y leí que les hacen de todo a las pantallas para recuperarlas, algunas veces quedan con una raya o algo pero para este diagnostico no vi nada aun.

informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones

Soellvertu


Desconectado roto44

  • STAR MEMBER !!!
  • *
    • Mensajes: 2016
    • ACTIVIDAD:
      42%
    • DT$ 909
Respuesta #1 on: octubre 12, 2020, 08:49:14 am
Tenes capacitores ceramicos despues del flex  que te hace caer las tensiones? I es asi controlalos
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones
  • Argentina



Desconectado Carmir

  • Miembro PREMIUM
  • *
    • Mensajes: 643
    • ACTIVIDAD:
      56%
    • DT$ 301
Respuesta #2 on: octubre 12, 2020, 12:42:12 pm
En algunos casos similares me dio resultado aplicarle a las lineas de alimentación tensiones un poco más bajas que las nominales pero con una fuente que suministre una corriente que se pueda ir subiendo. Se pueden encontrar componentes que calientan en exceso, capacitores, diodos, cof, etc. En algunos caso vi que colocan flux sobre los componentes y donde comienza a "hervir" el flux al aplicar corriente indica el componente que falla. En mi caso me manejo con el "dedómetro", estaría buena una cámara termográfica pero se me hace difícil recuperar la inversión.
Saludos.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones
  • Ciudad Autónoma de Buenos Aires- Argentina.

Carlos Miralles
Ciudad Autónoma de Buenos Aires
Argentina


Desconectado roto44

  • STAR MEMBER !!!
  • *
    • Mensajes: 2016
    • ACTIVIDAD:
      42%
    • DT$ 909
Respuesta #3 on: octubre 12, 2020, 12:45:31 pm
En algunos casos similares me dio resultado aplicarle a las lineas de alimentación tensiones un poco más bajas que las nominales pero con una fuente que suministre una corriente que se pueda ir subiendo. Se pueden encontrar componentes que calientan en exceso, capacitores, diodos, cof, etc. En algunos caso vi que colocan flux sobre los componentes y donde comienza a "hervir" el flux al aplicar corriente indica el componente que falla. En mi caso me manejo con el "dedómetro", estaría buena una cámara termográfica pero se me hace difícil recuperar la inversión.
Saludos.

 Tenes que tener cuidado con VGL que es negativa la tension nada mas
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones
  • Argentina



Desconectado pastor0007

  • GOLD MEMBER
  • *
    • Mensajes: 1347
    • ACTIVIDAD:
      10%
    • DT$ 1009
Respuesta #4 on: octubre 14, 2020, 12:59:02 pm
Hola muchachos.

Esta placa no da video, tiene backlight, tiene sonido, todas la tensiones de main esta bien. Las tensiones VGL, VGH y VCC de la T-CON me dan 0V. Ahora procedo a desconectar 1 de los flex del panel y no pasa nada, no hay cambios, entonces lo vuelvo a conectar y desconecto el otro ....y entonces aparecen las 3 tensiones que antes eran 0V, esto es VGL: -6Vdc,  VGH: +29Vdc y VCC: 3.3Vdc.

Sera problema del conversor DC-DC, T-CON o panel?

Conocen alguna manera de recuperar una pantalla así? Vi varios videos y leí que les hacen de todo a las pantallas para recuperarlas, algunas veces quedan con una raya o algo pero para este diagnostico no vi nada aun.


hola si estas tensiones no estan presente s es porque tenes el cdcd roto de la tcom y es posible que la pantalla este en corto
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones
  • Argentina



Tags: