NUEVA SECCION
FREE ACCESS
FREE DOWNLOAD!

 

 

Noticias

..:: D T F o r u M ::.. - Comunidad Técnica -

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

febrero 25, 2021, 08:01:58 am

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Sony MHC GNX600 proteccion IC 550 quemado

GEP electrotecnia · 130

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado GEP electrotecnia

  • Usuario Standard
  • *
    • Mensajes: 29
    • ACTIVIDAD:
      40%
    • DT$ 0
    • Sexo: Masculino
  • Puedes colocar tu propio texto aqui. Para hacerlo, simplemente debes dirigirte a tu perfil.
on: febrero 12, 2021, 16:29:31 pm
Buenas tardes colegas, me llego el equipo de refencia para reparar, y me esta volviendo loco.
llego con el IC550 explotado. lo reemplace, y reemplace tambien R553, R552, R561, R569, R691, C691, C692, C693.
ahora, cuando lo prendo, arranca, entrega 2,5Vcc en la salida del canal R, que es el que maneja IC550, y entra en proteccion inmediatamente.
cuando desconecto el flex CN500, queda encendido, pero noto que los otros dos canales, L y SUB, calientan mucho los integrados, queman al tacto.
medi la fuente, y esta en 39V, asique, problema de fuente no es.

alguna idea de que se me estara escapando???
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado Antonio G. G.

  • Only p2p connection, bright, luxurious and useful.
  • Miembro PREMIUM
  • *
    • Mensajes: 93
    • ACTIVIDAD:
      12%
    • DT$ 122
    • Sexo: Masculino
Respuesta #1 on: febrero 17, 2021, 17:54:36 pm
Hola... Yo reparé uno igual, reemplacé los 2 circuitos integrados, del amplificador de audio. Pero revisa profundamente, todos los componentes relacionados, transistores, diodos y resistencias. Saludos.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones

Soy PacificoSoy TranquiloY Soy Caribe


Desconectado GEP electrotecnia

  • Usuario Standard
  • *
    • Mensajes: 29
    • ACTIVIDAD:
      40%
    • DT$ 0
    • Sexo: Masculino
  • Puedes colocar tu propio texto aqui. Para hacerlo, simplemente debes dirigirte a tu perfil.
Respuesta #2 on: febrero 18, 2021, 17:55:44 pm
si, ya no se me ocurre mucho para probar. encontre, que no se como se me paso, una resistencia del lado contraria a los integrados, de 33ohm quemada, la reemplace, pero sigue igual.
me extraña que calienten en vacio los 3 integrados.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado Antonio G. G.

  • Only p2p connection, bright, luxurious and useful.
  • Miembro PREMIUM
  • *
    • Mensajes: 93
    • ACTIVIDAD:
      12%
    • DT$ 122
    • Sexo: Masculino
Respuesta #3 on: febrero 19, 2021, 13:08:57 pm
si, ya no se me ocurre mucho para probar. encontre, que no se como se me paso, una resistencia del lado contraria a los integrados, de 33ohm quemada, la reemplace, pero sigue igual.
me extraña que calienten en vacio los 3 integrados.
¿Los 3 circuitos integrados son de montaje superficial verdad? Muy probablemente, los 3 están dañados y sobre las resistencias, siempre hay algunas que se devaloran y hasta se abren por completo, pero es por el mismo corto-circuito de los integrados de la potencia del audio.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones

Soy PacificoSoy TranquiloY Soy Caribe


Desconectado GEP electrotecnia

  • Usuario Standard
  • *
    • Mensajes: 29
    • ACTIVIDAD:
      40%
    • DT$ 0
    • Sexo: Masculino
  • Puedes colocar tu propio texto aqui. Para hacerlo, simplemente debes dirigirte a tu perfil.
Respuesta #4 on: febrero 19, 2021, 16:56:10 pm
Si, asi es, los 3 SMD iguales.
vere desoldando de a 1 a ver que pasa entonces.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado Antonio G. G.

  • Only p2p connection, bright, luxurious and useful.
  • Miembro PREMIUM
  • *
    • Mensajes: 93
    • ACTIVIDAD:
      12%
    • DT$ 122
    • Sexo: Masculino
Respuesta #5 on: febrero 20, 2021, 11:22:37 am
Si, asi es, los 3 SMD iguales.
vere desoldando de a 1 a ver que pasa entonces.
¡Suerte y ánimo!
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones

Soy PacificoSoy TranquiloY Soy Caribe


Desconectado Rubenhryb

  • Usuario Standard
  • *
    • Mensajes: 1
    • ACTIVIDAD:
      2%
    • DT$ 0
  • Puedes colocar tu propio texto aqui. Para hacerlo, simplemente debes dirigirte a tu perfil.
Respuesta #6 on: febrero 22, 2021, 09:14:43 am
Es cierto, las veces que tuve que efectuar trabajos similares con cambiar los integrados de la salida de audio y componentes asociados se soluciono el problema. Si tenes una fuente regulada yo le mandaria por ejemplo 30V a cada integrado para ver los consumos. aunque las resistencias quemadas al rededor de ellos es evidencia de cortocircuito en el integrado. Vi que en el manual de servicios estan tambien especificadas las tensiones de que deben encontrarse. Eso tambien te podria orientar. Saludos!
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones
  • Argentina



Tags: (Palabras Clave)