Behringer Xenyx 2442Fx no da ganancia

jorgea81 · 112

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado jorgea81

  • Usuario Standard
  • *
    • Mensajes: 4
    • ACTIVIDAD:
      4%
    • DT$ 0
  • Puedes colocar tu propio texto aqui. Para hacerlo, simplemente debes dirigirte a tu perfil.
on: mayo 11, 2021, 10:52:33 am
Buenos días, tengo esta consola Behringer Xenyx 2442fx, el problema es que en los canales 9/10 y 11/12 no genera ganancia, ya cambié los potenciómetros, probé los que tenía en otros canales y funciona normal, el resto de las funciones trabajan bien, sus integrados trabajan normalmente. Anexo foto de los potenciómetros que no trabajan
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado viguerbo

  • MODERADOR GLOBAL
  • *
    • Mensajes: 14992
    • ACTIVIDAD:
      100%
    • DT$ 20940
Respuesta #1 on: mayo 11, 2021, 14:15:10 pm
Hola jorgea81 y bienvenido a DTForuM.

No teníamos el esquema de este equipo en el foro.

Lo acabo de subir a este tema:

https://www.dtforum.info/index.php?topic=181583.new#new

Debes de centrarte en si el problema de esas dos entradas es por los conectores Canon o por los conectores Jack o por cualquiera de las dos.

Ello es debido a que los previos de un conector u otro son distintos.

Te puede ayudar mucho usar el esquema y un osciloscopio.

En la página 4 del esquema tienes los previos de estos canales. Con el osciloscopio puedes seguir la señal hasta localizar el problema.

Suerte y un saludo.



informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado jorgea81

  • Usuario Standard
  • *
    • Mensajes: 4
    • ACTIVIDAD:
      4%
    • DT$ 0
  • Puedes colocar tu propio texto aqui. Para hacerlo, simplemente debes dirigirte a tu perfil.
Respuesta #2 on: mayo 11, 2021, 22:42:51 pm
Muchas gracias, por el esquemático me di cuenta de que la señal por el Jack 6.3mm no pasa por el potenciómetro de ganancia en los canales qué antes describía, ya que por el conector canon si genera la ganancia. Eso indica que esos 2 canales son especiales para micrófono y usar el modo phantom
Hola jorgea81 y bienvenido a DTForuM.

No teníamos el esquema de este equipo en el foro.

Lo acabo de subir a este tema:

https://www.dtforum.info/index.php?topic=181583.new#new

Debes de centrarte en si el problema de esas dos entradas es por los conectores Canon o por los conectores Jack o por cualquiera de las dos.

Ello es debido a que los previos de un conector u otro son distintos.

Te puede ayudar mucho usar el esquema y un osciloscopio.

En la página 4 del esquema tienes los previos de estos canales. Con el osciloscopio puedes seguir la señal hasta localizar el problema.

Suerte y un saludo.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



 

Sponsor