Notebook Acer Aspire One con 30 ohms en la linea de +cpu_core ¿normal?

tecno15 · 71

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado tecno15

  • Usuario Standard
  • *
    • Mensajes: 24
    • ACTIVIDAD:
      4%
    • DT$ 0
  • Puedes colocar tu propio texto aqui. Para hacerlo, simplemente debes dirigirte a tu perfil.
Hola, tengo una notebook Acer Aspire One con numero de placa LA-6221P PAV70, la cual no genera los +5VALW ni los +3VALW, por ende no enciende. Solo tengo presente el voltaje de VIN. Luego midiendo las fuentes de la board encuentro que en la linea de  +cpu_core hay 30 ohms con respecto a masa, entonces levante la bobina PL10 para aislar el supuesto problema y ese valor bajo de ohmeaje se mantuvo contra la linea de  +cpu_core, luego levante todos los componentes (capacitores) asociados a la linea y el bajo valor de ohmeaje se mantiene, lo unico que queda es el CPU y lo que necesito saber es si este valor es normal o que el CPU esta afectado. Adjunto el esquema y el fichero del boardview para mejor gestion. Gracias de antemano
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado juliocesar471

  • GOLD MEMBER
  • *
    • Mensajes: 954
    • ACTIVIDAD:
      24%
    • DT$ 559
tocaste el integrado para ver si calienta?
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado tecno15

  • Usuario Standard
  • *
    • Mensajes: 24
    • ACTIVIDAD:
      4%
    • DT$ 0
  • Puedes colocar tu propio texto aqui. Para hacerlo, simplemente debes dirigirte a tu perfil.
si, toque el integrado (CPU) y no calienta. Esta board no responde, esta muerta, entonces cuando la empiezo a revisar veo que no genera los 5volts ni los 3 volts, solo tengo presente el voltaje de Vin, es decir, en ningun momento se me activan las fuentes. La alimentacion se la estoy dando con una fuente que me permite ir mirando el consumo y no hay consumo de ningun tipo. La duda era si cabe la posibilidad de un CPU averiado. Gracias de antemano.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado ton

  • GOLD MEMBER
  • *
    • Mensajes: 360
    • ACTIVIDAD:
      6%
    • DT$ 403
El medir ese valor de resistencia (30 ohm) no sirve de mucho y no te indica casi nada.

Consigue los datasheet del charger (ISL6251AHAZ-T_QSOP24) y del EC (KB926) y dales una buena estudiada para ver cómo actuan y porqué.

Si no hay NINGÚN consumo mira a ver hasta donde llega el voltaje de entrada.

Saludos.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Tags: (Palabras Clave)
 

Sponsor