DTForuM

Noticias:

  • ..:: D T F o r u M ::.. - Comunidad Técnica -
  • Uniendo a los Amantes de la Electrónica desde el 2005
  • Ahora puedes elegir el formato de DTForuM. Lo puedes cambiar desde la barra lateral izquierda.
  • Hemos superado los 8 Tb. de pura información !!! ...

Noticias

..:: D T F o r u M ::.. - Comunidad Técnica -

Cambiar Apariencia





Premium Membership

Si abona su suscripción

con PAYPAL

solo costará

U$D 18 POR AÑO

Pague con Paypal o con Tarjeta de Crédito de forma SEGURA!

Nota: Si Ud. anula, elimina o desactiva la suscripción, perderá su calidad de Miembro Premium.

¿Qué es PayPal?

SUSCRÍBASE YA !

Otras formas de pago:

Donar + PREMIUM

Conviertase en MIEMBRO PREMIUM y acceda a más de 5 TeraBytes de información, de forma ilimitada.


No cobramos los archivos ni el material que los usuarios suben, solo les pedimos que cada uno pague por el ancho de banda que consume, ya que cada vez es más costoso el bandwidth y no podemos pagar lo que los usuarios descargan sin ningún tipo de control.

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?
enero 20, 2019, 21:30:40 pm

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

Web Amiga

DT-PhoneS

SITEMAP

-----------


Solicito diagrama de bocina amplificada ElectroVoice SXA100

ingemeda · 11306

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado ingemeda

  • GOLD MEMBER
  • *
    • Mensajes: 1075
    • Actividad en los últ. 30 días:
      0%
    • DT$ 233
    • Transistores Falsificados
Respuesta #10 on: julio 17, 2010, 15:53:19 pm
Ya se las había cambiado. De hecho a uno de ellos ya se le habían roto las patas a las resistencias de 0.1 Ohms que ya le había cambiado.

Ya las reparé. Las dos tenían dañadas unas resistencias de 10 ohms que van a la pura entrada (una resistencia cada activo) y uno de ellos tenía además un doble operacional dañado (entregaba DC a la salida).

 abrazoo

¡YA TENGO FIRMA!


Desconectado Luis Alonso

  • Miembro PREMIUM
  • *
    • Mensajes: 955
    • Actividad en los últ. 30 días:
      0%
    • DT$ 1294
    • www.clinicadelaudio.com.ve
Respuesta #9 on: julio 17, 2010, 14:41:27 pm
Me he topado con mucha frecuencia que las resistencias de .1 ohm 5 w se les parte una pata (la corta que esta bañada de pegamento) y activa el mute, ya tengo por costumbre cambiarlas todas así estén buenas.
Saludos

Delante de la caída viene la Soberbia, Todo lo puedo en Cristo que me fortalece.


Desconectado ingemeda

  • GOLD MEMBER
  • *
    • Mensajes: 1075
    • Actividad en los últ. 30 días:
      0%
    • DT$ 233
    • Transistores Falsificados
Respuesta #8 on: julio 17, 2010, 13:53:15 pm
Ya revisé que no se trate del Muting, la falla viene desde más atrás: ya en los controles de tono no hay audio.

Al parecer hay algo dañado en el pre. Ya había tenido problemas parecidos con este modelo y se trataba de un capacitor electrolítico de montaje de superficie que se había dañado, esta vez parece ser otra cosa.

El Behringer B300 usa solo tres LM3886 en paralelo para el bajo, en lugar de dos y dos en puente como en el Electro Voice.

Gracias de todos modos por la información. Va DT$

¡YA TENGO FIRMA!


Desconectado Marcelodom

  • GOLD MEMBER
  • *
    • Mensajes: 1041
    • Actividad en los últ. 30 días:
      0%
    • DT$ 2629
Respuesta #7 on: julio 17, 2010, 13:04:24 pm
Buenas tardes Ingemeda.

Esta configuracion de integrados es la misma que usa el B300 de Berhinger aunque este usa 3 para graves y 1 para agudos.

¿Revisaste la tension en el PIN 8 de los CI ?,este es el pin de mute.
Normalmente hay un pequeño circuito de retardo que lo activa.

El B300 ya esta en el foro subido por EMO este es el link.

http://www.dtforum.info/index.php?topic=30537.0
« Última Modificación: julio 17, 2010, 13:07:49 pm por Marcelodom »



Desconectado ingemeda

  • GOLD MEMBER
  • *
    • Mensajes: 1075
    • Actividad en los últ. 30 días:
      0%
    • DT$ 233
    • Transistores Falsificados
Respuesta #6 on: julio 16, 2010, 19:32:12 pm
Tengo en la mesa de trabajo otro de estos animalitos. Su falla más común es el daño en los amplificadores de salida, lleva 5 integrados LM3886, uno para los agudos y los otros cuatro trabajan de a dos en paralelo (con una resistencia de 0.1 Ohms a la salida de cada uno de ellos) y a su vez los dos grupos en puente (bridge) para los graves.

El asunto es que este ya los tiene todos nuevos, y no tiene audio, así que nuevamente me haría mucha falta el diagrama del amplificador. Por si alguien ya lo pudo conseguir...
 abrazoo

¡YA TENGO FIRMA!


Desconectado ingemeda

  • GOLD MEMBER
  • *
    • Mensajes: 1075
    • Actividad en los últ. 30 días:
      0%
    • DT$ 233
    • Transistores Falsificados
Respuesta #5 on: enero 31, 2008, 12:10:39 pm
Bueno, esto es lo que me entrego la gente de EV, no conforme con los pdfs les pedi mas data sobre estos equipos, seguramente entre mañana y pasado los tendre.

Mientras tanto espero te sirva esta info

Saludos!! :brindis:

Aunque no viene el diagrama del amplificador, esta información puede ser de utilidad. Por lo pronto muchas gracias por conseguirla, y seguimos en espera de más.

Saludos.

¡YA TENGO FIRMA!


juandedo

  • Visitante
Respuesta #4 on: enero 31, 2008, 00:16:03 am
Bueno, esto es lo que me entrego la gente de EV, no conforme con los pdfs les pedi mas data sobre estos equipos, seguramente entre mañana y pasado los tendre.

Mientras tanto espero te sirva esta info

Saludos!! :brindis:


Desconectado ingemeda

  • GOLD MEMBER
  • *
    • Mensajes: 1075
    • Actividad en los últ. 30 días:
      0%
    • DT$ 233
    • Transistores Falsificados
Respuesta #3 on: enero 29, 2008, 21:43:28 pm
Ya se lo pedi a Electro Voice, que por cierto es del grupo Bosh ahora, me lo estan mandando entre mañana y pasado, en cuanto pueda lo subo

Saludos!


Te lo voy a agradecer mucho.

Saludos.

¡YA TENGO FIRMA!


juandedo

  • Visitante
Respuesta #2 on: enero 29, 2008, 21:07:39 pm
Ya se lo pedi a Electro Voice, que por cierto es del grupo Bosh ahora, me lo estan mandando entre mañana y pasado, en cuanto pueda lo subo

Saludos!


Desconectado ingemeda

  • GOLD MEMBER
  • *
    • Mensajes: 1075
    • Actividad en los últ. 30 días:
      0%
    • DT$ 233
    • Transistores Falsificados
Respuesta #1 on: enero 25, 2008, 14:43:54 pm
Gracias de antemano.

Saludos.

¡YA TENGO FIRMA!


Tags: