NUEVA SECCION
FREE ACCESS
FREE DOWNLOAD!

 

 

Noticias

CAR STEREO UNLOCK CODES --> Ahora solo Accesible para Miembros Premium

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

octubre 21, 2020, 18:27:52 pm

Ingresar con nombre de usuario, contraseña y duración de la sesión

AllDataSheets

Buscar Datasheet

CuentaDigital

PROBLEMA CAMARA Panasonic AJ-D400

Visitante · 8360

0 Usuarios y 1 Visitante están viendo este tema.

josemi

  • Visitante
on: mayo 19, 2008, 05:50:21 am
Hola a todos.

Tengo un problema en el visor.Creo que es un problema característico de estos visores Cuando el brillo está alto se ve la imagen pero se ven las líneas de retorno.. Son unas líneas blancas que recorren la imagen de forma horizontal. Si bajo el brillo se ve más o menos bien y las líneas quedan ocultas, el problema es con el brillo alto. Problema en el circuito de video del visor?? condensadores electrolíticos parecen estár bien.
Si alguien tiene el manual de esta cámara le agradecería que me lo prestara.

 :'(
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado promedia

  • Miembro PREMIUM
  • *
    • Mensajes: 1738
    • ACTIVIDAD:
      0%
    • DT$ 1467
Respuesta #1 on: mayo 19, 2008, 08:18:08 am
El problema no es la cámara sino el viewfinder. Cambiale los electroíticos. Fijate antes en limpiar los líquidos que pudieran haber soltado.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



sapesa

  • Visitante
Respuesta #2 on: mayo 20, 2008, 20:23:02 pm
sales de la duda si conectas un monitor a la camara y veras que la imagen esta sin defecto.
quita los electroliticos, limpia con alcohol isopropilico hasta lavar perfectamente la tableta, sobre todo las perforaciones (T.H) y cambia TODOS los electroliticos...
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



josemi

  • Visitante
Respuesta #3 on: mayo 21, 2008, 07:52:03 am
Hola Amigos

Tenía claro k era el visor ya que probé uno Sony en la cámara Panasonic y se ve bien. Es un lujo tener material para cambiar y descartar averías jeje. Los condensadores son de valores especiales y los he mandado a pedir, la próxima semana espero poder decirles algo más. Les tendré informados.
Los condensadores los había medido en un principìo con el capacímetro y miden bien, pero sabemos que no es seguro y lo mejor es cambiarlos. Alguno lo he desoldado y no han derramado líquido ni están hinchados pero los cambio de todos modos.

Gracias a todos y seguimos en contacto.
Josemi
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



josemi

  • Visitante
Respuesta #4 on: junio 12, 2008, 16:39:03 pm
Hola Amiguetes

22 días después me han llegado los dichosos condensadores electrolíticos bipolares. Los acabo de cambiar y sigo teniendo el mismo problema, en esta ocasión no ha habido suerte. Sólo me faltan por cambiar dos de 68 micros, pero después de cambiar los 12 o 15 mucha casualidad me parecería que fueran estos dos, de todos modos parecen estar bien, por lo que sigo adelante. A alquien se le ocurre algo más?? estaría superrrrrrrrrrr agradecidísiiiiiiiiiiimooo  Noooooooooo
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado promedia

  • Miembro PREMIUM
  • *
    • Mensajes: 1738
    • ACTIVIDAD:
      0%
    • DT$ 1467
Respuesta #5 on: junio 13, 2008, 19:23:18 pm
Imagino que me hiciste caso y SUMERGISTE la placa en isopropílico para limpiarla, no?
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado armac

  • Miembro PREMIUM
  • *
    • Mensajes: 6090
    • ACTIVIDAD:
      0%
    • DT$ 1717
  • SALVEMOS NUESTROS PUMAS
Respuesta #6 on: junio 13, 2008, 19:45:18 pm
Imagino que me hiciste caso y SUMERGISTE la placa en isopropílico para limpiarla, no?

En algunos casos no alcanza con sumergir la placa, es necesario desmontar el fly back y otros elementos aledaños como el conector del zócalo del TRC, etc , limpiar la placa y los elementos con alcohol y pincel de modo persistente y luego montar todo de nuevo!!!
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



josemi

  • Visitante
Respuesta #7 on: junio 14, 2008, 18:17:37 pm
Hola Compañeros

Cuando exiten restos de ácido uso alcohol y bastancillos para las orejas. Alguna vez he metido toda la placa bajo agua, limpiar bien con una brocha y jabón y finalmente aclarado con agua para eliminar todo el jabón (mucho cuidado que la placa no tenga pilas, condensadores cargados etc)

En este caso no lo he hecho pero los condensadores en principio estaban bien , no tenían mal olor ni restos de acido,  además medían bien. No tenía los de 68 pero ya por descartar completamente puse dos de 33 en serie (sólo para descartar). Me temo que puede ser el transformador del alta. Tengo  los pulsos de línea , de borrado y en G3 800V, hay dos señales que salen del transfo en patas 7 y 8 que no tengo nada claras.
Me van a prestar en un par de días un visor igual y voy a probar. Con un visor de prueba al final lo encontraré(esos espero) .

Muchas gracias  y os sigo informando
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado .::Administrador::.

  • Diego
  • ADMINISTRADOR - Administrator
  • **
    • Mensajes: 12184
    • ACTIVIDAD:
      42%
    • DT$ 6882
  • Administrador y Fundador de esta Comunidad.
    • ..:: DTForuM.INFO ::..
Respuesta #8 on: junio 14, 2008, 18:34:11 pm
No tenía los de 68 pero ya por descartar completamente puse dos de 33 en serie (sólo para descartar).

Dos capacitores de 33 en SERIE forman un capacitor de 17.5 ...

Deberías colocarlos en PARALELO ;)

Saludos Cordiales !!
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones
  • Argentina

Síguenos en la redes sociales y entérate de mucho más

FaceTwitter


REGLAMENTO Y NORMAS DE CONDUCTA



josemi

  • Visitante
Respuesta #9 on: junio 14, 2008, 18:43:03 pm
Perdón Igual me he explicado mal: + con más y menos con - suman valor en condensadores por eso me refiero serie en condensadores, aunque tienes razón que lo correcto sería hablar en paralelo
(en resistencias, serie sería al revés, una a continuación de la otra y suman valores)
 ^-^
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado .::Administrador::.

  • Diego
  • ADMINISTRADOR - Administrator
  • **
    • Mensajes: 12184
    • ACTIVIDAD:
      42%
    • DT$ 6882
  • Administrador y Fundador de esta Comunidad.
    • ..:: DTForuM.INFO ::..
Respuesta #10 on: junio 14, 2008, 19:12:55 pm
Tampoco ...

+ - - +  y  - + + - no suman valores de capacidad.

Lo que sí hacen, es despolarizar al capacitor resultante ...

Al circular tensión en un sentido, uno de los capacitores se pondrá en cortocircuito y estará válido el otro condensador y viceversa. Esta técnica se utiliza para hacer a modo casero capacitores DESPOLARIZADOS ( sin polaridad ) como los que se utilizan en las etapas de Audio - Video y otras ( siempre van en sitios donde la tensión se presenta en forma alterna )

Para sumar capacidad, deben ir en paralelo.

Adjunto imágen de referencia.

Saludos Cordiales !!
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones
  • Argentina

Síguenos en la redes sociales y entérate de mucho más

FaceTwitter


REGLAMENTO Y NORMAS DE CONDUCTA



josemi

  • Visitante
Respuesta #11 on: junio 14, 2008, 20:10:04 pm
JAJA veo que sigo sin explicarme, te pido perdón

Quiero decir esto

Un Abrazo Jejeje
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



josemi

  • Visitante
Respuesta #12 on: junio 30, 2008, 05:40:09 am
Hola a todos

 Problema solucionado. Finalmente el problema no estaba en el visor para sorpresa de todos.
Curiosamente con un visor Sony funciona bien, de alguna manera es capaz de funcionar correctamente.

 Como os comenté me prestaron un visor Panasonic igual y al encenderlo tenía el mismo problema. Problema de cámara ??.
Se ha solucionado cambiando una bobina smd que hace la función de fusible y que está a la salida del circuito para el visor. Como no tengo la bobina, la he sustituído por una resistencia fusible y está funcionando perfectamente.

goodd
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Tags: