Sony hcd-rg290 expulsa la bandeja

Andino · 8118

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Andino

  • Member
  • **
    • Mensajes: 47
    • ACTIVIDAD:
      0%
    • DT$ 36
on: septiembre 03, 2008, 14:02:29 pm
Amigos he recibido un equipo de audio marca Sony modelo hcd-rg290 el cual una vez se le oprime la tecla power este expulsa la bandeja de los cds y un momento después aparece en el display el mensaje "MECHA ERROR" la bandeja no vuelve a entrar y se debe hacer entrar a la fuerza, es decir el motor de carga solo gira en un solo sentido. Creí que con limpiar y asegurarme que los interruptores estuvieran limpios y funcionaran de manera adecuada solucionaría el problema pero la verdad siguío igual. Se podría pensar tambíen que el mecanismo se encuentra fuera de tiempo pero lo he examinado concienzudamente y a mi parecer este se encuentra correcto.
Algún compañero del foro que haya tenido una experiencia similar y la pueda compartir conmigo?.
Y a propósito no hay manuales de entrenamiento para audio preferiblemente en español como si se encuentran para tv.
Quedaré expectante por sus ayudas.
Saludos, Andino
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado Nanote

  • GOLD MEMBER
  • *
    • Mensajes: 300
    • ACTIVIDAD:
      0%
    • DT$ 189
Respuesta #1 on: octubre 22, 2008, 00:53:31 am
Hola andino, tengo el mismo problema. Pudiste resolverlo me està volviendo loco. Revisè los switch, los flex, el rotary encoder, el mecanismo està a punto, pensè que era el IC driver de motor de carga de la bandeja y lo cambiè y nada todo sigue igual.   1dez$ Podrà ser el micro ?
Por favor alguien que me de una mano o que se le ocurra algo que yo me pasè por alto. Desde ya muchas gracias.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado Andino

  • Member
  • **
    • Mensajes: 47
    • ACTIVIDAD:
      0%
    • DT$ 36
Respuesta #2 on: octubre 22, 2008, 12:52:15 pm
Hola Nanote,estos aparatos a veces nos ponen desesperados, en mi caso la falla provenía de una interrupción en la linea "open/clouse detect" es el pin 38 del micro, lo que ocurría era que la falla era intermitente y me dejaba despistado,pero revise con atención y encontré que la cinta-cable que comunica al mecanismo del cd. con la tarjeta principal, ahí la cinta en uno de sus extremos va soldada a la board principal y una de esas soldaduras estaba defectuosa, la que corresponde a la linea que le mencioné antes. Sin embargo revisa el pin  del micro que corresponda a la linea que le refiero y mida si cambia de estado alto (5v) a bajo (0v) cuando se acciona el mecanismo.
Mucha suerte!
Acá el enlace donde encuentra el diagrama.

http://www.dtforum.info/index.php?action=dlattach;topic=44567.0;attach=268495258

Saludos, Andino.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Desconectado Nanote

  • GOLD MEMBER
  • *
    • Mensajes: 300
    • ACTIVIDAD:
      0%
    • DT$ 189
Respuesta #3 on: octubre 22, 2008, 19:13:22 pm
Gracias por tu pronta respuesta y el dato, voy a chequear lo que me dices. Buscando info en el foro encontre un training para un equipo similar a el que estoy reparando (HCD-RG270), y dice que una de las causas del mensaje ¨mecha error¨ es el rotary encoder. Para mi funciona bien esta pieza, igual ya la desarmè y la limpiè. Bueno, verifico y comento. Saludos.
informative
0
agree
0
like
0
dislike
0
Sin reactiones
Sin reactiones
Sin reactiones
Sin reactiones



Tags: (Palabras Clave)
 

Sponsor